Two new problems.
+ Reply to Thread
Results 1 to 5 of 5

This is a discussion on Two new problems. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I've recently started modding my 11 hatch wrx. I was openEcu TP stage 2 with just a catted TurboXS dp. ...

  1. #1
    Registered User i8yourV8's Avatar
    Join Date
    Aug 2003
    Location
    new york
    Posts
    385

    Two new problems.

    I've recently started modding my 11 hatch wrx. I was openEcu TP stage 2 with just a catted TurboXS dp. It ran perfect, but I have no gauges so I went with the Accessport v3. I still went with TP stage 2. Now I started getting the low dipping idle at or coming to a stop with the Accessport hooked up. I unplugged the Accessport and no more idle issues. Next I bought a Magnaflow cbe which drones horribly at any speed with the gas peddle down. I'm getting a vibrant 12 inch resonator put in this week to see if it helps. No leaks under the car either. I'll keep everyone posted.
    Used to have stg4 wrx. stuck w/ stg0 srt4
    L.I.S.C #6

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Sammich Makin' Pwincess wrxtreme06's Avatar
    Join Date
    May 2007
    Location
    orlando flawduh
    Posts
    12,787
    I Support ClubWRX
    how long did you have the idle problem? usually once you flash a map with the accessport it will take a day or so for the ECU to re-learn everything and your idle will be wonky for a little bit. this happened when i flashed from my protuned stage 2 map back to my OTS stage 2 map

    desiree
    your friendly, neighborhood subaru girl
    abbigale : 06 impreza wrx tr: cobb stage II
    hawkeye alliance #11:11//
    wingl3ss @ll!ance #17 // lvl 80 N.E.R.D.

  4. #3
    Registered User
    Join Date
    Oct 2012
    Location
    CT
    Posts
    310
    You could always try upping the idle set point on the AP. I don't know which is the master/slave setting in regards to the ap and the specific tune u have loaded. But I could see the ap being the master while it is plugged in. Email Eric with the idel setting on the ap and ur issues and he should be able to explain it more

  5. #4
    Registered User i8yourV8's Avatar
    Join Date
    Aug 2003
    Location
    new york
    Posts
    385
    Its been flashed for two weeks now, ill plug the Accessport back in and let yall know.
    Used to have stg4 wrx. stuck w/ stg0 srt4
    L.I.S.C #6

  6. #5
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,203
    The Magnaflow is known to be horribly tinny and droney sounding on the hatches. One of the reasons why it's such a cheap exhaust compared to a lot of the others.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •