13' WRX Metalic Scraping/Rubbing Noise *Fixed*
Results 1 to 2 of 2

This is a discussion on 13' WRX Metalic Scraping/Rubbing Noise *Fixed* within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi All A few days after my little off road adventure I began noticing a metalic scraping/rubbing noise coming from ...

  1. #1
    Registered User sXe-Rexi's Avatar
    Join Date
    Apr 2013
    Location
    Westchester NY
    Posts
    8

    13' WRX Metalic Scraping/Rubbing Noise *Fixed*

    Hi All

    A few days after my little off road adventure I began noticing a metalic scraping/rubbing noise coming from the wheel. It was loud and almost sounded like when trains merge into different tracks and dragging a license plate on asphalt. Needless to say I upset, thinking that I fuxed the awd system. I took it to the dealership (Car has 7k miles on it...) they could not replicate the problem :/. A few days later it came back louder than ever. I noticed that it was coming from the front left wheel and I decided to look into it. Turns out there was a small rock wedged between the backing plate and rotor having a one man party. Took it out and it was smooth operation from then on

    Click image for larger version. 

Name:	994268_10201231211038205_1839347771_n.jpg 
Views:	38 
Size:	187.5 KB 
ID:	115600

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    slow no mo' ! Shoopster's Avatar
    Join Date
    Apr 2013
    Location
    Montreal
    Posts
    765
    I Support ClubWRX
    Thanks for sharing, ya never know!
    -Stephanie 2004 WRB WRX | Blobeye Syndicate Member #104
    "I can't see the Shoopster from here; I'll wait for you outside."
    Shoopsterbuild 2.1: Better than it was before. Better, stronger, faster. Now with premium 'menu' option!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •