rebuilt wrx won't start
Results 1 to 10 of 10

This is a discussion on rebuilt wrx won't start within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; First off Yes I searched ALOT lol I'm finally to the point of my rebuild wrx from a wreck to ...

  1. #1
    Registered User SQ-REX's Avatar
    Join Date
    May 2002
    Location
    wisconsin
    Posts
    115

    rebuilt wrx won't start

    First off Yes I searched ALOT lol
    I'm finally to the point of my rebuild wrx from a wreck to start it, but I cant get it to roll over. The service manual for me are not helping much. Looking at the wiring under the dash looks like it had something there, turbo timer, alarm or remote start. I'm not sure what I'm looking at, any help would be awesome thank you

    Click image for larger version. 

Name:	DSCN3840.JPG 
Views:	45 
Size:	238.3 KB 
ID:	114957Click image for larger version. 

Name:	DSCN3841.JPG 
Views:	45 
Size:	238.4 KB 
ID:	114958Click image for larger version. 

Name:	DSCN3842.JPG 
Views:	45 
Size:	240.4 KB 
ID:	114959Click image for larger version. 

Name:	DSCN3843.jpg 
Views:	45 
Size:	110.1 KB 
ID:	114960Click image for larger version. 

Name:	DSCN3844.JPG 
Views:	45 
Size:	242.6 KB 
ID:	114961Click image for larger version. 

Name:	DSCN3845.JPG 
Views:	45 
Size:	239.8 KB 
ID:	114962Click image for larger version. 

Name:	DSCN3849.jpg 
Views:	45 
Size:	102.2 KB 
ID:	114963

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User SQ-REX's Avatar
    Join Date
    May 2002
    Location
    wisconsin
    Posts
    115
    bump

  4. #3
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    1,973
    Those plugs (2 green and one white in the center) that don't go to anything are the "test connectors."

    What exactly are you having problems with?

  5. #4
    Registered User SQ-REX's Avatar
    Join Date
    May 2002
    Location
    wisconsin
    Posts
    115
    It Won't Roll Over.Starter Does Nothing No Clicking Or Anything. It Is Making The Clucth Switch When It Is Pushed In.

  6. #5
    Registered User SQ-REX's Avatar
    Join Date
    May 2002
    Location
    wisconsin
    Posts
    115
    found this on the starter can't find the wire that should go there, what color should be there?
    Click image for larger version. 

Name:	IMG_20130718_153842_419.jpg 
Views:	22 
Size:	53.6 KB 
ID:	115003

  7. #6
    Registered User JUSTINSNUTSWINGER's Avatar
    Join Date
    Jul 2008
    Location
    San Antonio
    Posts
    1,923
    What engine did you replace it with?
    N-swinger

    2000 Escort

    Maintenance schedule and poke in the eyes:
    http://www.clubwrx.net/forums/genera...nce-guide.html

  8. #7
    Registered User SQ-REX's Avatar
    Join Date
    May 2002
    Location
    wisconsin
    Posts
    115
    its just the stock 2.0. the car is a rebuild from a wreck

  9. #8
    Registered User W_R_XTC's Avatar
    Join Date
    May 2012
    Location
    brunswick ohio
    Posts
    94
    that's why, that's the starter solenoid. the wire connector should be white if I remember correctly. its a single wire connector and should be close to the starter area

  10. #9
    Registered User SQ-REX's Avatar
    Join Date
    May 2002
    Location
    wisconsin
    Posts
    115
    Sweet Got It Running. THANK YOU ALL

  11. #10
    Registered User W_R_XTC's Avatar
    Join Date
    May 2012
    Location
    brunswick ohio
    Posts
    94
    no problem. glad to help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •