uh oh 02 wrx issues
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on uh oh 02 wrx issues within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok guys i have an 02 wrx 116k miles with a full exhaust system, no cat, still have 2nd o2 ...

  1. #1
    Registered User Jonathanmaples's Avatar
    Join Date
    Jun 2013
    Location
    Waxahachie, tx
    Posts
    15

    uh oh 02 wrx issues

    ok guys i have an 02 wrx 116k miles with a full exhaust system, no cat, still have 2nd o2 sensor, an airmax intake, and stock turbo and ic. cobb ap version1 running a stage 2 tune (picked it up had that tune on it swapped to eco for a ride hated it and swapped back) , no cel, but it feels like it has started bogging or missfireing at 3500/4000 rpms and it really depends on how hard i am getting to 4k rpms if i just sluggishly get up there it doesnt start bucking till nearer 5k if i just floor it its closer to the 3.5k rpms. the only thing i changed was reset the ecu. i thought it was a fuel problem so i changed fuel filter to no avail, any ideas? tune?fuel pump/regulator? spark plugs?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,863
    I Support ClubWRX
    Put a stock airbox on it, reset the ECU, see if that helps.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  4. #3
    Registered User Jonathanmaples's Avatar
    Join Date
    Jun 2013
    Location
    Waxahachie, tx
    Posts
    15
    ok guys put the stock air box on, reset the ecu and still does it just does it quieter :-/ so i put in some new ngks and still no difference tried different maps and no dice even unmarried and remarried and didn't seem to change the problem.. just toook another ride with a boost while logging the boost, on the map I'm using target boost is 15 give or take some but every time i got near 7psi the car starts bucking or missin or something of the sorts no matter how i drove it nice/hard/drag it tweaks near 7psi and it is defiantly related to the boost/vacuum? maybe a leak or some thing?
    Last edited by Jonathanmaples; 07-08-2013 at 08:47 PM.

  5. #4
    Registered User Jonathanmaples's Avatar
    Join Date
    Jun 2013
    Location
    Waxahachie, tx
    Posts
    15
    ok guys i was figuring a boost/vacuum leak so i grabbed some carb cleaner and found the bypass valve on the tmic was loose like less than finger tight and no gasket, looked kinda fishy and haven't had car very long so i pulled the tmic to find this Click image for larger version. 

Name:	1001610_553026481425283_1521990777_n.jpg 
Views:	13 
Size:	157.3 KB 
ID:	114884 after i got all the tape and tape goo off i found a giant hole about 2 inches long near where they y together. almost betting the source of the problem will update when i find some hose that's worth a crap.

  6. #5
    Registered User Ingo's Avatar
    Join Date
    Mar 2012
    Location
    Colorado Springs, CO
    Posts
    1,110
    Almost betting?!
    That there is certainly the issue... Good call pulling TMIC !
    You can't have everything - where would you put it?

  7. #6
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,863
    I Support ClubWRX
    Go back to talk with the previous owner, and punch him/her in the crotch
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  8. #7
    Registered User Jonathanmaples's Avatar
    Join Date
    Jun 2013
    Location
    Waxahachie, tx
    Posts
    15
    k local part houses haven't heard of such mysterious as an inter cooler,, the lady at autozone was looking for a hose that goes under the wrx "engine cooler". now to look for speed shops in dallas, tx that does not close at 5pm. as for punching him in face not an option, but if he would told me i would have caught it sooner. also woulda parked it till i got it fixed theres no telling how far off that was throwing the a/f. and y no cel?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •