brothers 02wrx under hood first time, bcs is unplugged.
Results 1 to 2 of 2

This is a discussion on brothers 02wrx under hood first time, bcs is unplugged. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I whish I had been able to look when he bought the car! Giant hole blown thru the factory timc ...

  1. #1
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    917

    brothers 02wrx under hood first time, bcs is unplugged.

    I whish I had been able to look when he bought the car! Giant hole blown thru the factory timc lower hose(all are crappy) and his bcs is just sitting there. There is a vacuum line running from the turbo outlet to the waste gate. Obvious there is no restriction pill. No vacuum line or turbo feed line to the bcs. NO CEL! Except when he romped thru third gear after I replaced his timc hoses with my old but intact factory ones. Got a flashing cel after pegging seven g. I would like to replace the hoses to the BC( and find a res. pill). The car only makes five psi right now so the gauge says but it gets there quick and holds good. Car runs good with solid hoses. Any danger just reconnecting the bcs back into the works without the pill?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jun 2012
    Location
    nj
    Posts
    71
    no danger you just won't get much boost. I'd get the pill and just do it once. those hoses are fragile you'll probably end up ripping a few putting them on and off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •