Flashing/Steady CEL and Sputtering, Also AP picks up PFFFF, PFFFE.... HELP!!! PLEASE! - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

This is a discussion on Flashing/Steady CEL and Sputtering, Also AP picks up PFFFF, PFFFE.... HELP!!! PLEASE! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; If u unplug the maf sensor, any improvement?...

  1. #16
    Registered User
    Join Date
    May 2013
    Location
    Massachusetts
    Posts
    6
    If u unplug the maf sensor, any improvement?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User
    Join Date
    May 2013
    Location
    Massachusetts
    Posts
    6
    If maf didnt help I'd do a fuel pressure test aswell. Both w/ and w/o fuel pressure regulator vacuum line off the intake.

  4. #18
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    I tried the MAF and cleaned it, unplugged it gets way worse. This weekend Im gonna go over the injectors and fuel system. Eventhough the injectors are new, better check em any way and pressure/voltage to them.

  5. #19
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,438
    I Support ClubWRX
    If it gets worse when the MAF is unplugged I'd exclude the MAF as a problem.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #20
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    Yep, I have and did the same with all coil packs. N the compression is still good. Also still not leaking oil, It's going somewhere, but not the ground or radiator.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •