02 wrx wont start, please help
Results 1 to 4 of 4

This is a discussion on 02 wrx wont start, please help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hey so i have an 02 wrx wagon i just finished install my grimm speed tgv delete. i went to ...

  1. #1
    Registered User
    Join Date
    May 2012
    Posts
    30

    02 wrx wont start, please help

    hey so i have an 02 wrx wagon i just finished install my grimm speed tgv delete. i went to start the car it wouldnt fire. you can hear the engine turn over and a loud noise from the back of the car im assuming the fuel pump. i tired several times and it just seems like its not getting fuel. if anyone has any thoughts questions or suggestions that would be appreciated

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,953
    I would suspect an issue with either the delete or the install of the delete, which would be a problem with air, not fuel. Try calling Grimmspeed?
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  4. #3
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,021
    Did you pull the whole intake manifold? Could be all kinds of things.
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  5. #4
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,812
    I Support ClubWRX I Support ClubWRX
    OK.... did you tune out the CELs associated with the TGV delete? Removing the TGV motors without disabling the code will render the car inoperable.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •