Scraping sound when accelerating.
Results 1 to 1 of 1

This is a discussion on Scraping sound when accelerating. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Guys, Since i bought my Subaru Impreza WRX 03 i have a specific noise on specific times. On the dutch ...

  1. #1
    Registered User
    Join Date
    Mar 2013
    Posts
    1

    Scraping sound when accelerating.

    Guys,

    Since i bought my Subaru Impreza WRX 03 i have a specific noise on specific times. On the dutch forum i didn't get the answeres i was hoping for so i am trying to ask here.

    When i accelerate in 1st 2nd or sometime's 3rd gear ( full throttle ), i hear a scraping metal on metal noise. Most of the times i have the sound when i drive in 2nd gear on 3000RPM and give full throttle. I did make a small movie from the sound. You can hear it round the 3 and 18 seconds on the movie.

    Movie: Schrapend geluid - YouTube

    The noise is gone when release the food on the paddle. In 4rd en 5th gear i havent got the problem. If i just accelerate slow ( no boost ) i havent got the problem either.

    Where to start searching for this noise?

    Turbo is just the TD04, with a prodrive downpipe, open uppipe and magnex muffer. Just the standard Dump valve. Ecu is standard so boost of 13PSI/0.9BAR.

    PS; sorry for the bad english if it is.
    Last edited by erikjeeh; 03-02-2013 at 12:37 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •