obdII????? no signa???
Results 1 to 3 of 3

This is a discussion on obdII????? no signa??? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My obdII port has power for my accessport but is not able to read the ecu, and will not unmarry. ...

  1. #1
    Registered User polyp101's Avatar
    Join Date
    Sep 2006
    Location
    oh
    Posts
    18

    obdII????? no signa???

    My obdII port has power for my accessport but is not able to read the ecu, and will not unmarry. My car cant pass emissions testing here in Ohio with out being scanned. They can do a sniffer test but i have no cats on the car right now. Any ideas would be great, thanks

    AM

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,047
    I Support ClubWRX

    obdII????? no signa???

    Could be a loose pin OBDII port


    Sent from my magic banana
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User SUBhuman's Avatar
    Join Date
    Feb 2013
    Location
    Montgomery, AL
    Posts
    55
    I can only speak on generic terms on this, but most vehicles have a fuse in the OBD-II's power circuit. These fuses are often listed under ambiguous names, or occasionally linked to something else (frequently a cigarette lighter). If it IS linked to something else, obviously that other device wouldn't work either. Failing that, you could go through every panel with the old "needlenose & flashlight" technique.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •