2012 WRX with issues starting recently - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

This is a discussion on 2012 WRX with issues starting recently within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ****, I meant to be weirded out by four thousand. Haven't had dinner =( Posted from a fone....

  1. #16
    Registered User UEDan's Avatar
    Join Date
    Oct 2011
    Location
    Santa Ana, CA
    Posts
    1,068

    Re: 2012 WRX with issues starting recently

    ****, I meant to be weirded out by four thousand. Haven't had dinner =(

    Posted from a fone.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User rockstar4l's Avatar
    Join Date
    Oct 2012
    Location
    New York
    Posts
    91
    Just wanted to let you know that it has been 9 or 10 degrees the last 2 days and my car hasnt been starting right either so it wasnt just you. Its clearly just the cold, but its an issue in the 13 model too

  4. #18
    Registered User AFP520's Avatar
    Join Date
    Aug 2005
    Location
    NJ
    Posts
    262
    I have had it happen to me a few times earlier this year, and at 25 degrees today it did not start the first 2 times I tried.
    '14 SWP STI

  5. #19
    Registered User naked_dave1's Avatar
    Join Date
    Nov 2011
    Location
    Appleton WI
    Posts
    182
    What mine sounds like starting in the cold.


  6. #20
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Bristol, CT
    Posts
    1,154
    Mine sounds like that too every now and then. The colder it is the louder. It sounds to me like the power steering pump

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •