Coolant Problem
Results 1 to 10 of 10

This is a discussion on Coolant Problem within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have a 2012 wrx, and the other day I decided to pop the hood to check on everything and ...

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Connecticut
    Posts
    59

    Coolant Problem

    I have a 2012 wrx, and the other day I decided to pop the hood to check on everything and I noticed my coolant is below the low marker in the tank. Mind you my car only has 3,800 miles on it. Its weird that the coolant is almost gone. The only mods I have done is a nameless axle back muffler delete. Any ideas of what could be causing this? The car hasn't over heated yet or anything.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User thegamer1587's Avatar
    Join Date
    Oct 2012
    Location
    Western Pa
    Posts
    246
    Same here, I have a 13 with 600 miles on it and I noticed the coolant is at the VERY minimum level. One ounce less and it will be low, guessing it just was filled up that way though.

  4. #3
    Moderator rage-wrx's Avatar
    Join Date
    Aug 2010
    Location
    Yonkers/NYC
    Posts
    10,772
    I Support ClubWRX
    Is this with a cold engine? What does the level look like after the car has run a bit.
    T0ny
    2011 WRX
    2012 FXT

    The Big 2011/2012 Mod Thread


    Ooh,hang on. That is the throb of a turbocharged flat four engine. A sound which,all over the world,heralds the imminent arrival of a moron - JC.

  5. #4
    Registered User thegamer1587's Avatar
    Join Date
    Oct 2012
    Location
    Western Pa
    Posts
    246
    For me, it is with a cold engine. But the coolant resovoir only had something like "full" and "low" marked on it, rather than "full when hot" or "full when cold" like other cars I've owned.
    I'll check it tomorrow with a warm engine and see what it looks like.

  6. #5
    Registered User
    Join Date
    Jun 2012
    Location
    Connecticut
    Posts
    59
    When I looked at it this morning it was cold and off and the it was below the low level, the other day when it was running it was about 2 inches above the low level

  7. #6
    Registered User naked_dave1's Avatar
    Join Date
    Nov 2011
    Location
    Appleton WI
    Posts
    183
    I had the same issue with my '12 with about 5,000 miles. Noticed it was low and filled it up. It's been full for the past 4 months. I heard that not all the air gets out when they put the coolant in at the factory?

  8. #7
    Registered User
    Join Date
    Jun 2012
    Location
    Connecticut
    Posts
    59
    Hmm, I hope thats the case, im bringing the car in for service this saturday so ill see what they say.

  9. #8
    Moderator rage-wrx's Avatar
    Join Date
    Aug 2010
    Location
    Yonkers/NYC
    Posts
    10,772
    I Support ClubWRX
    It is not an issue. If the coolant is low & the car is within warranty, they'll just top it off.
    T0ny
    2011 WRX
    2012 FXT

    The Big 2011/2012 Mod Thread


    Ooh,hang on. That is the throb of a turbocharged flat four engine. A sound which,all over the world,heralds the imminent arrival of a moron - JC.

  10. #9
    Registered User
    Join Date
    Dec 2011
    Location
    NY
    Posts
    22
    If there are no leaks and the car isn't overheating, I'd just top it off. Keep an eye on it for good measure.

  11. #10
    Registered User
    Join Date
    Jun 2012
    Location
    Connecticut
    Posts
    59
    Alright thanks guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •