Boost Leak? 2012 WRX - Page 3
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 31 to 40 of 40

This is a discussion on Boost Leak? 2012 WRX within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by naked_dave1 I didn't do data log (would have liked to but didn't have time) They knew the ...

  1. #31
    Registered User hindude's Avatar
    Join Date
    Apr 2012
    Location
    NW Suburbs, Chicago
    Posts
    143
    Quote Originally Posted by naked_dave1 View Post
    I didn't do data log (would have liked to but didn't have time)
    They knew the problems because there was a bulletin posted by Subaru about that exact issue, so my guess is they didn't do a boost leak test.
    Did you ever check to see if you were hitting 16.5 psi before you got this fixed? Also, can you please point me to where you saw the bulletin posted by Subaru about this?
    2012 Limited World Rally Blue Pearl Subaru Impreza World Rally Xross Sedan ...
    ...On order since 4/14/2012; Received VIN 7/4/2012; ETA 8/6/2012; Delivered 8/9/2012
    OTS AP Stage 1 9/15/2012

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User hindude's Avatar
    Join Date
    Apr 2012
    Location
    NW Suburbs, Chicago
    Posts
    143
    Just got an idea, naked_dave1. Since my concern is that I have a boost leak based on my data log and we are running the same maps on both our cars, would you mind data logging a pull on your car and posting the results here? I just want to see if you get that same dip and regrowth of boost after spiking at 16.3 psi that I am seeing on my car.

    The parameters of my data log were 4th gear, WOT from ~3000-5000 RPM. I was only logging 15 metrics including Throttle Position, RPM, Wastegate Duty and Boost so that I got good resolution.

    I'd appreciate it if you could grab a pull in 4th gear and one in 3rd gear. If it's easier for you to email me the data logs to me that's be great too. Then I could compare them to mine to see if my car does in fact have the same type of leak that yours did.

    Thanks.
    2012 Limited World Rally Blue Pearl Subaru Impreza World Rally Xross Sedan ...
    ...On order since 4/14/2012; Received VIN 7/4/2012; ETA 8/6/2012; Delivered 8/9/2012
    OTS AP Stage 1 9/15/2012

  4. #33
    Registered User naked_dave1's Avatar
    Join Date
    Nov 2011
    Location
    Appleton WI
    Posts
    186
    Quote Originally Posted by hindude View Post
    Did you ever check to see if you were hitting 16.5 psi before you got this fixed? Also, can you please point me to where you saw the bulletin posted by Subaru about this?
    I do remembering checking that, and I wasn't hitting full boost. I think I was hitting 13psi. The dealer is the one that saw the bulletin, no sure where non-dealers can check. And I can try a data log, but might be a bit as I'm traveling.

  5. #34
    Registered User
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    219
    Its the tb hose...

  6. #35
    Hell on Wheels Rodman's Avatar
    Join Date
    May 2012
    Location
    CT
    Posts
    237
    I Support ClubWRX
    Subscribed.. I am running Cobb S1 93. If I have some time after work Ill do a 3rd gear pull
    so you can compare.
    Rod
    2014 WRX SWP Premium sedan
    Stink-Eye Mob #57
    "Just remember, with great power comes great responsibility" - rarrior

  7. #36
    Registered User hindude's Avatar
    Join Date
    Apr 2012
    Location
    NW Suburbs, Chicago
    Posts
    143
    Thanks, I appreciate it.
    2012 Limited World Rally Blue Pearl Subaru Impreza World Rally Xross Sedan ...
    ...On order since 4/14/2012; Received VIN 7/4/2012; ETA 8/6/2012; Delivered 8/9/2012
    OTS AP Stage 1 9/15/2012

  8. #37
    Hell on Wheels Rodman's Avatar
    Join Date
    May 2012
    Location
    CT
    Posts
    237
    I Support ClubWRX
    Here is a link to the 3rd gear wot log..



    https://docs.google.com/spreadsheet/...Xc&usp=sharing
    Last edited by Rodman; 03-13-2013 at 08:22 PM.
    Rod
    2014 WRX SWP Premium sedan
    Stink-Eye Mob #57
    "Just remember, with great power comes great responsibility" - rarrior

  9. #38
    Registered User hindude's Avatar
    Join Date
    Apr 2012
    Location
    NW Suburbs, Chicago
    Posts
    143
    Quote Originally Posted by Rodman View Post
    Here is a link to the 3rd gear wot log..



    https://docs.google.com/spreadsheet/...Xc&usp=sharing
    +1 Thanks for the datalog. I hope you don't mind that I graphed and posted your boost vs. RPM on a thread here for comparison purposes. My curve is similar to yours except that you have a spike to 16.5 which I was expecting to see on mine actually. I'm going to do a few more datalogs to see if I see anything different.
    2012 Limited World Rally Blue Pearl Subaru Impreza World Rally Xross Sedan ...
    ...On order since 4/14/2012; Received VIN 7/4/2012; ETA 8/6/2012; Delivered 8/9/2012
    OTS AP Stage 1 9/15/2012

  10. #39
    Registered User
    Join Date
    Nov 2013
    Posts
    4

    Boost Leak? 2012 WRX

    Quote Originally Posted by naked_dave1 View Post
    Just got back from the dealer. The issue was the intercooler boot came loose because it was not properly installed at the factory.






    Yep...he did... I hate that dealership, it's were I got my car and had nothing but problems with them
    Sorry to bring up an old topic (especially one unfortunate as this), but 3 days ago I started hearing the same exact noise coming from my car.
    This morning I took my '13 WRX to my dealer and they report that my car is perfectly normal and that the noise I'm hearing is expected.

    Interesting.

    4 days ago it sounded MUCH quieter. I guess cars like to make noise after a certain amount of time?

    naked_dave1, do you know exactly where the intercooler boot is? I'd like to take a look at mine to see if I'm having the same problem, but I'm not sure where it is.

  11. #40
    Registered User Jboulay's Avatar
    Join Date
    Aug 2014
    Posts
    14
    I just had this same type of noise happen to my 2014. It happened after I launched the wrx. I have stock intake with Cobb stage 2 it sounds like I have an aftermarket In take now. No loss of power though or anything else wrong.
    2014 WRB WRX
    SPT Catback Exhaust, Cobb Shift Knob, AP v3 and Cobb Downpipe ordered and on the way

+ Reply to Thread
Page 3 of 3 FirstFirst 123

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •