A/C not cooperating
Results 1 to 5 of 5

This is a discussion on A/C not cooperating within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So this Saturday I got my oil changed at the dealership in Cherry Hill. Now tonight I just noticed me ...

  1. #1
    Registered User tommy_c's Avatar
    Join Date
    Jun 2011
    Location
    Philadelphia, PA
    Posts
    476

    A/C not cooperating

    So this Saturday I got my oil changed at the dealership in Cherry Hill. Now tonight I just noticed me A/C no longer blows cold air! If the temperature is set below 65 that's when I get some cold air but not very strong. I'll take it into the dealership of course but has anyone experienced anything similar
    2011 WRX 5-Door WRB
    Cobb AP Stage 1 - SPT Exhaust - Bayson R Lip - 30% Tints

    2006 Honda CBR600RR
    Jardine RT-1 Exhaust - Fender Eliminator - Integrated Front & Rear Signals

    2001 Audi TT - Sold

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    Since your car is a 2011 the only reason it should do that is a leak in the AC system causing you to lose the fluid.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    Registered User tommy_c's Avatar
    Join Date
    Jun 2011
    Location
    Philadelphia, PA
    Posts
    476
    Scott, that's what I figured too. It too new of a car to be having A/C issues. I emailed the service manager at Cherry Hill about the issue tonight and hope to get the car back in again when I have time and after this storm. For the mean time, is there something I should look for under the hood? Can I check if there is a leak without having to raise the car up?
    2011 WRX 5-Door WRB
    Cobb AP Stage 1 - SPT Exhaust - Bayson R Lip - 30% Tints

    2006 Honda CBR600RR
    Jardine RT-1 Exhaust - Fender Eliminator - Integrated Front & Rear Signals

    2001 Audi TT - Sold

  5. #4
    Registered User tommy_c's Avatar
    Join Date
    Jun 2011
    Location
    Philadelphia, PA
    Posts
    476
    Finally reserved a Saturday slot at the dealership. Going in bright and early at 8am this Saturday to get my A/C checked. I expect they'll just put some some dye in with the fluids to check for a leak and go from there. I hope its a simple fix where it's just something loose and not a hole in the condenser.

    I'll update as I go.
    2011 WRX 5-Door WRB
    Cobb AP Stage 1 - SPT Exhaust - Bayson R Lip - 30% Tints

    2006 Honda CBR600RR
    Jardine RT-1 Exhaust - Fender Eliminator - Integrated Front & Rear Signals

    2001 Audi TT - Sold

  6. #5
    Registered User tommy_c's Avatar
    Join Date
    Jun 2011
    Location
    Philadelphia, PA
    Posts
    476
    No dye applied. It was diagnosed as low from the factory. So far it seems fine so fingers crossed. Apparently its very common but its the first time I've experienced it in such a new car so who knows. The true test is this summer and how it holds.
    2011 WRX 5-Door WRB
    Cobb AP Stage 1 - SPT Exhaust - Bayson R Lip - 30% Tints

    2006 Honda CBR600RR
    Jardine RT-1 Exhaust - Fender Eliminator - Integrated Front & Rear Signals

    2001 Audi TT - Sold

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •