2006 WRX Noise when starting.
Results 1 to 4 of 4

This is a discussion on 2006 WRX Noise when starting. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; All, I had my timing belt replaced at Heubueger Motors last week. I occasionally notice a grinding sound when I ...

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16

    2006 WRX Noise when starting.

    All,

    I had my timing belt replaced at Heubueger Motors last week. I occasionally notice a grinding sound when I start the engine. It sounds like if you kept cranking the engine after it has turned over. It seems to only happen when it is cold out but since this is a new issue, I cannot confirm this fact.

    They replaced the timing belt, adjuster assy, and 2 idler cp belts. The dealer is 40 minutes one way.

    I uploaded a youtube video with the sound. It is at the very end. I will try to get a better one probably tomorrow morning when it is cold outside.
    video 2012 10 21 11 52 26 - YouTube



    Any help is greatly appreciated.
    Thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,752
    It's impossible to hear anything in that video, especially when there's only 3 seconds of the car running. You need to have somebody tape it while standing over the open hood with the camera next to the engine.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16
    The video was crappy however the sound is there. It is between the 7-8 second mark. That is the only time I hear it. It sounds like the starter is not disengaging when it is supposed to.
    I do have a longer video but the sound is not distinctively in there as far as I can tell.
    video 2012 10 22 17 47 40 - YouTube

    This is what it sounds like, granted it is a beamer. http://www.youtube.com/watch?v=QRUuQbR74i4

    It appears I might need a new starter.

    The lighting does get better I swear.
    Thanks for looking!
    Last edited by dradran; 10-22-2012 at 05:32 PM.

  5. #4
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16
    Also, how hard is a starter to replace? Looking at the maintenance manual it does not seem too difficult but things are not alway as they seem. It looks like it is $307.64 online at Heuberger which would be a lot cheaper than bringing it in for sure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •