first tune not so good - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

This is a discussion on first tune not so good within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by nsibanez Over torqued when they got put in could it it right? Over torquing plugs strips the ...

  1. #16
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    Quote Originally Posted by nsibanez View Post
    Over torqued when they got put in could it it right?
    Over torquing plugs strips the head threads. Cracked sparkplugs could be from excessive heat or improper removal techniques. Or they got dropped.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Tucson, AZ
    Posts
    2,570
    ohh, big difference. Makes sense though.
    Using the wrong type of spark plugs that aren't rated for that temp

  4. #18
    Registered User
    Join Date
    Aug 2012
    Location
    north jersey
    Posts
    50
    Alright so leak down passes besides one. #4 is 10%. Cold motor. By the time we got to it it got cold. So I'm going to try it again during the week. Would a hot motor make a difference. I believe I hear it on intake valve. No codes show up. And compression pass.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •