HELP!!!!!!!!! im lost.
Page 1 of 2 12 LastLast
Results 1 to 15 of 20

This is a discussion on HELP!!!!!!!!! im lost. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have a 2003 wrx i just replaced the head gasket the car runs great. i drove it 2 hours ...

  1. #1
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55

    HELP!!!!!!!!! im lost.

    I have a 2003 wrx i just replaced the head gasket the car runs great. i drove it 2 hours yesterday no problems. the head gasket is great but before i did this i took the car to SC im from ohio. and im pretty sure my WGA was adjusted wrong and i was over boosting. so i get everything together after the head gasket car runs awesome now. i start to notice a little smoke but its only when i left off the accelrator it poofs or if its on an incline it will smoke at idle. now is my turbo bad? the seals leaking? causing water to go into the turbo burn off an cause me to get bubbles in the coolant line and overheat on incline?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User UEDan's Avatar
    Join Date
    Oct 2011
    Location
    Santa Ana, CA
    Posts
    1,108

    Re: HELP!!!!!!!!! im lost.

    No offense to your mechanical abilities but bubbles in the coolant is a typical sign of a bad head gasket. That would explain the puff and overheat.

    Park your car, free rev it, if bubbles in coolant then head gasket.

    Posted from a fone.

  4. #3
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    Quote Originally Posted by UEDan View Post
    No offense to your mechanical abilities but bubbles in the coolant is a typical sign of a bad head gasket. That would explain the puff and overheat.

    Park your car, free rev it, if bubbles in coolant then head gasket.

    Posted from a fone.
    there are no bubbles i ment to say AIR in the coolant lines which was making it overheat im losing coolant somehwere. its not in my oil. im thinking maybe IACV i just oldered a new gasket so ill clean that and take a look at my turbo and see whats going on.

  5. #4
    The Fruit mangostick's Avatar
    Join Date
    Oct 2009
    Location
    VB VA .. the ghetto on the sea
    Posts
    4,735
    I'd say purp it a few more times to get any air out of the system.

    Also, what color is the puff of smoke?

    grey/black= unburnt fuel/rich condition
    White= coolant
    blue= burning oil

    can you smell coolant in the exhaust? Are you loosing coolant in large quantities or finding it in the oil?
    OBP 2010 5dr *traded*
    SWP 2013 FRS
    My name is Shawn, I'm a Devout Practicalist and I'm addicted to flat4's
    This page has had 1,666 visits
    SUCH IS MANGO!

  6. #5
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Bristol, CT
    Posts
    1,416
    white can also mean head gasket too.
    But that's coming from a toyota dealership i work at.
    Can you even smell the coolant if you open the hood? Smells like maple syrup to me

  7. #6
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    I smell the smallest hint of coolant its so rich smelling, here is what im thinking everytime i seem to get air in the system i always check the turbo resovor and its always the one low radiator is always were it should be, do you think the turbo seals are leaking which is causeing the car to smoke also lose coolant which then is giving me the air pockets?

  8. #7
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    no does not smell like coolant under the hood i just had my headgasket replaced by a guy who has done numerous of these. i also work at a toyota dealer here in ohio.

  9. #8
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    the smoke is whitesh grey but all depends like last night i was getting of the highway and when i let off the gas a big puff came out. but on a incline at idle it will smoke but rarley on flat ground unless i have been driving. thats whats leaning me towards turbo. burning oil and water through the seals.

  10. #9
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Bristol, CT
    Posts
    1,416
    that would make sense if it's coming from the turbo, if you say it happened getting on the highway you can assume obviously you're boosting and then you see the white smoke.

  11. #10
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    there are no signs of coolant in oil at all took the cap off no smoke and also over flow is perfect. i just drove the car on a 2 hour trip yesterday and drove perfect. just getting this smoke and losing coolant. my pcv line was crimped i older a new valve and hose also got a new iacv gasket to see if that will help only places i can think coolant an oil will burn beside turbo

  12. #11
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    also when i was running around down in third did a little pull slowed down quick and when i stoped got also a big puff. but if the turbo is bad would it smoke at idle?

  13. #12
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    I think i got it. when i went on the trip to NC my WGA was not adjusted proberly which was causing my boost to bounce back in forth casueing it to over boost. with this i then blew my my turbo seals. thus i thought my head gasket was blown because my car was overheating but in all reality it was water and oil burning through my turbo. with the bad seals. i say this because everytime my car over heats my radiator is always full. the tank that i emty is my turbo resovor. that being that on a incline the resovor is not all the way full which is making the radiator pull air and having the turbo burn the coolant an oil more. thus having air in the line making my car over heat. im pretty positive the turbo seals are shot. someone correct me if im wrong? the car runs great just for about 200 miles when the coolant and oil have burnt enough through the turbo to cause air which then makes it over heat.

  14. #13
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Bristol, CT
    Posts
    1,416
    It doesn't hurt to try replacing those turbo seals to. I'm sure you can do it yourself, the turbo is riht there and easy to get to. I've never done anything wit removing a turbo and don't know what to watch out for other then the oil lines.
    Does your shop let you work on your own car in your bay?

  15. #14
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,562
    I Support ClubWRX
    Nobody can correct you except the car. Although feasible, so is a head gasket problem, or simply the need to burp the system yet again. The symptoms you describe fit any of the possibilities IMO.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  16. #15
    Registered User
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    55
    how could it be the headgasket if its new and also there is no coolant in the oil there is no smoke coming from the oil and there are not signs of actual headgasket problems besides smoke. but there is only ever coolant low on the turbo resevor. an the car is exactly the way it was before the headgasket so therefore the headgasket was never bad? casue i went off of everyone saying it was instead of going over the fact like i am now. the car idles runs great. if the headgasket was blown it probably wouldnt run that good right? and also when the coolant burns its always the same place turbo resovor. ill blurp it 200 miles later air in the system from sitting in the incline in my driveway. go flat the coolant is pulled in until a full run through the lines again and it over heats. i know its air becasue my heater stops working and then the air goes through an my car floats back down and runs fine again. all signs point to the turbo? my thoughts. has anyone ran into this? i wont reseal them if its bad im just going to get a 18G i have the injectors and fuel pump ready for them. No i dont i work on it in my garage not at work.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •