Misfire issue update on my 02 WRX need part location diagram
Page 1 of 3 123 LastLast
Results 1 to 15 of 35

This is a discussion on Misfire issue update on my 02 WRX need part location diagram within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Alright yall, tried coil packs, gapping the plugs, all ground wire/cleaning connectors, changed oil just cause, checked the battery, termials ...

  1. #1
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36

    Misfire issue update on my 02 WRX need part location diagram

    Alright yall, tried coil packs, gapping the plugs, all ground wire/cleaning connectors, changed oil just cause, checked the battery, termials change, injector cleaner and cleaning the MAF. So its still running rough with a little hesitation. 1st gear is the worst and still getting the misfire codes and it sound off at idle. Where is this PCV blow off located? What should be my next move, anyone have a suggestion?

    I have recently ran through a full tank with injector cleaner. Trying another full tank and more cleaner. It is running better as of yesturday, but still has the miss and idle rough and shaking. Does anyone have a layout photo or diagram of the motor parts location? I did try to google and autozone, and advance auto and no has an image or book to help me out. Any takers on here to lend a hand?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User UEDan's Avatar
    Join Date
    Oct 2011
    Location
    Santa Ana, CA
    Posts
    1,107
    Check for leaks.

    Posted from a fone.

  4. #3
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    I did and both lines to the inner cooler were leaking. So I just got done fixing those. I bought a a new PCV valve. Now Im gonna try that and new fuel filter. Hoping for the best now. Also had advance run a test on the computer it came back negative. Why is it that my accessport picks the codes up but not OBD2 readers?
    And thanks UEDan.

  5. #4
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    Well I found the PCV. its located under the IC and throttle body. So I changed it cause it was stuck. Well along with that I found some other issues. Such as 3 broken lines, 2 in which went to the IC and 1 that ran under the throttle body. Than a broken plastic tree. I found the prev owner had broken and used silicone to try and fix it to hold the hose on the tree, but that was a fail because he filled the tree with it instead. That was a nice suprise. Now I am getting down to little issue's and once they are all fixed she will run smooth. Well i can hope right, lol.

  6. #5
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    Today I put the 02 back together. There is no change with the PFFFF and PFFFE codes from my accessport. CEL is still flashing and now the 02 is backfiring alot more. So now the last items to look at is the fuel injectors and BOV I do believe. Coming down to the last and starting to lose hope here.

  7. #6
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,090
    I Support ClubWRX
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  8. #7
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    Thanks for the post Donkey. I have read your list and have print out of it. I gotta check the cam and clean the senor yet. I ordered new injectors for the 02 today and need to check the BOV. Also clean off the motor. But I am still confused that I can not get any codes on any readers but accessport? So far for the update today just checking more lines and found no new leaks or cracks.

  9. #8
    Registered User frenziedcage's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    413
    Check the timing on the timing belt it could be off by a few teeth.

  10. #9
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,090
    I Support ClubWRX
    Quote Originally Posted by Bro2517 View Post
    I ordered new injectors for the 02 today and need to check the BOV. Also clean off the motor. But I am still confused that I can not get any codes on any readers but accessport?
    Why did you order new injectors? You have not even diagnosed them to be the problem. What version Accessport and what mods do you have? What cylinders are showing misfires? Have you changed the fuel filter yet? Start with the easy stuff and then work to the harder stuff. You still have not down a comepression/leak down or a smoke test/boost leak test.
    http://www.clubwrx.net/forums/genera...-question.html
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  11. #10
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    The guy I bought it from said change them. Accesspot not sure it came with the car. Stage 2 and running 93 octane 300x5, turbo exhuast. Thats pretty much it. No cyclinders are showing on any reader, mine or part store. Just the acccessport PFFFF and PFFFE. But you can hear it miss and the shaking and rough idle with hesitation. No compression test yet and yes the filter was one of the first things I changed, then the inspection and change of the coils along with cleaning the MAF. Also repaired all broke lines seven in total. donkey I have never done any of the test: compression/smoke/leak or boost. So a how to or apoint in the right direction to who can I appriciate.
    Last edited by Bro2517; 09-09-2012 at 07:55 PM.

  12. #11
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    I did injury to a couple friends about doing a compression test. They have done em on honda's and other cars. They have the guage and tools to do the test. So this week when they have a minute I should have a compression test done. What reading should I be looking for on the guage, 150-190 for good compression? But I was wondering does that change?

  13. #12
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,561
    I Support ClubWRX

    Misfire issue update on my 02 WRX need part location diagram

    See

    Possible Blow By?

    And also search compression service limit.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  14. #13
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    Alright, so thanks to other members and friends on here. I now have a good idea on how to preform the compression test and it does not seem to be that complicated at all. Here is the link to the post from one of our members step by step compreesion test. Thanks Demon for that link.
    DIY Engine Compression Test!!!
    Thanks SD_GR, I will look at the blow by as well.

  15. #14
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    I was the plugs out and they are brand new NGK platinum. The left passanger back plug is black and the rest are normal. So I am gonna start my compression test with the black plug first.

  16. #15
    Registered User Bro2517's Avatar
    Join Date
    Aug 2012
    Location
    Pennsylvania
    Posts
    36
    Ok yall, I bought the tester for $32.00 at advance. Read the post i linked to again for good measure before doing the compression test. Number 3 cyclinder is dead. The rest are reading 163 to 165. I pulled the cover already and my friend said to pull the radiator and all the timing covers. He wants to check for a bent valve or hole in the piston. He said if its a hole in the piston get a new motor not worth the aggervation and money to repair. But if its the matter of bent or stuck lifters life is not over him and I can fix it... Any takers on that one? Any ideas whats the issue or is he right?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •