head lights half out?
Results 1 to 8 of 8

This is a discussion on head lights half out? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hey guys, quick question about my head lights. i have an '02 wrx with nothing major done to it (no ...

  1. #1
    Registered User Cripple'sWRX's Avatar
    Join Date
    Apr 2012
    Location
    Milwaukee
    Posts
    104

    head lights half out?

    hey guys, quick question about my head lights. i have an '02 wrx with nothing major done to it (no mods that would affect this)
    anyways, whenever i take my parking brake off my 'daily runners' or lights automatically come on, then they get a little bit brighter when i turn on head lights at night time. i noticed now though, that the right side has the daily runner on but wont get brighter when i hit the switch and the left side is constantly bright like it should be at night. is this an electrical problem? or just need to replace a bulb?

    basically im asking why the right side wont get brighter when i turn the lights on and why the left light acts like i have my light switch constantly on?
    i hope this makes sense.. (by the way, the right side high beam wont work either)

    i always say this but, im sorry if this is a stupid question, just not familiar with having a car that has constant lights on. or i guess 3 levels in my mind
    thanks,
    charlie

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User FINNFOX87's Avatar
    Join Date
    Jun 2012
    Location
    Clarksville TN,
    Posts
    22
    I have the same issue man, read my recent post "Crazy headlight problem" called something like that. we can let eachother know if we make progress.

  4. #3
    Registered User Cripple'sWRX's Avatar
    Join Date
    Apr 2012
    Location
    Milwaukee
    Posts
    104
    seems like you're farther than i am,
    i checked my fuses all of them are fine, ive looked over the wires and they're good. i called subaru to see how much it'd be or if they knew what was going on. he quoted me $120 minimum. so like you said in your post i'd rather not pay if i dont need to. so i'm just gonna run through all the wires and everything again make sure it's all good. subaru said either bad ground or socket so we'll see (not too helpful).

    probably a dumb question, in the next couple days im gonna be driving my car all over, it's not going to cause a problem will it? at night i can still see. just wanna make sure
    charlie

  5. #4
    Registered User Cripple'sWRX's Avatar
    Join Date
    Apr 2012
    Location
    Milwaukee
    Posts
    104
    so this is probably the dumbest thing i've ever done. because i went through everything but it turns out that the plastic piece that screws in to hold the plug in was broken. i just glued it back together and now it holds a good connection and it's working fine.
    i feel like such an idiot.
    hope you have an amazingly stupid but awesome realization like i just did

  6. #5
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,178
    i was guessing a bad ground on the one but thatll do it

  7. #6
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,752
    Glad to hear you found it. I wouldn't call that stupid. I've looked past simple issues more than a few times in search of some complicated explanation to a simple problem.

    Then again, I'm pretty stupid.....
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  8. #7
    Registered User Cripple'sWRX's Avatar
    Join Date
    Apr 2012
    Location
    Milwaukee
    Posts
    104
    Quote Originally Posted by teflon_jones View Post
    Glad to hear you found it. I wouldn't call that stupid. I've looked past simple issues more than a few times in search of some complicated explanation to a simple problem.

    Then again, I'm pretty stupid.....
    ya i'm super happy it was a simple detail. they are the weirdest moments when you're thinkin, wow.. how did i miss that? but it's an easy fix

  9. #8
    Registered User FINNFOX87's Avatar
    Join Date
    Jun 2012
    Location
    Clarksville TN,
    Posts
    22
    glad you solved your issue. Mine was simple but hard to see / understand at first as well...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •