Having alot of trouble getting my 02 wrx to start on a cold engine...
Results 1 to 5 of 5

This is a discussion on Having alot of trouble getting my 02 wrx to start on a cold engine... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello, I have an 02 wrx with some mods but I recently did a timing belt change. I started the ...

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Albuquerque,NM
    Posts
    8

    Having alot of trouble getting my 02 wrx to start on a cold engine...

    Hello,
    I have an 02 wrx with some mods but I recently did a timing belt change. I started the car after it was sitting for about a week with the battery disconnected and it started just fine. I test drove it and everything was feeling normal. left it overnight and now the engine will crank but not start.

    what I have done already- checked fuel pressure, fuses, cam/crank sensor, starter, battery. i even did the timing belt again ( and it started up fine after it the battery was taken off for a while. I did get a code the second time it was the P1139 obo but i cleared the code expecting for the code to pop up again and never did. but the car is back to doing the same thing..
    thank you for helping me out.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,014
    How old is the battery?
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  4. #3
    Registered User
    Join Date
    Jun 2012
    Location
    Albuquerque,NM
    Posts
    8
    not old at all. I bought it a few months ago.

  5. #4
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,014
    Are you sure you got everything lined up correctly when you did the timing belt? Any aftermarket radio or something like that?
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  6. #5
    Registered User
    Join Date
    Jun 2012
    Location
    Albuquerque,NM
    Posts
    8
    well when I get the car to start( by taking the ground off the battery for like 10 min) the car starts right up and has a smooth idle. but when i drive it i get smell fuel. would my o2 air and fuel sensor cause this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •