WierdNoise from tranny 01 WRX
Results 1 to 5 of 5

This is a discussion on WierdNoise from tranny 01 WRX within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Lately I have noticed somekind of wierd "grrrrrr" coming from tranny (it's coming from under the handbrake or just a ...

  1. #1
    Registered User
    Join Date
    Mar 2012
    Location
    Estonia | Tallinn
    Posts
    27

    WierdNoise from tranny 01 WRX

    Lately I have noticed somekind of wierd "grrrrrr" coming from tranny (it's coming from under the handbrake or just a bit more forward).
    The noise only occurs when Im in gear and breaking with gears (don't push the gas pedal). When I use the clutch or gas pedal that noise does not occur. Can't hear this noise when speed is low (less then 60km/h), noise is loudest in 5th and 4th gear if speed is 110- 80km/h. And the noise itself is like "grrr" for 2 seconds, pause for 1 second, and so on..
    Car is 01 WRX bugeye, 243k km, lately changed the flywheel (ACT streetlite) and Clutch (Exedy stg 2), I know that this clutch isn't good for my tranny, but the noise started occuring before.
    May a bit over maximum tranny oil level be the problem? Or there just something that is old and needs to be changed?

    Thanks,
    Tõnnu

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,483
    I Support ClubWRX
    Oil level should not be an issue. It's an open system with a breather vent. Don't know about the noise though sorry.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User
    Join Date
    Mar 2012
    Location
    Estonia | Tallinn
    Posts
    27
    Quote Originally Posted by SD_GR View Post
    Oil level should not be an issue. It's an open system with a breather vent. Don't know about the noise though sorry.
    Also thinking that oil level shouldn't be the problem, but though I mention it..

  5. #4
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    Oil level shouldn't be any issue.

    Why did you go with that clutch and flywheel if you know it isn't good for the car? With that many miles and the tougher clutch you may have started to break things in your tranny. The LWFW is also likely to cause your engine to run badly too. I'm assuming the noise wasn't there before the clutch/LWFW change? How many kms since the change? How many kms since the problem started happening?
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  6. #5
    Registered User
    Join Date
    Mar 2012
    Location
    Estonia | Tallinn
    Posts
    27
    Quote Originally Posted by teflon_jones View Post
    Oil level shouldn't be any issue.

    Why did you go with that clutch and flywheel if you know it isn't good for the car? With that many miles and the tougher clutch you may have started to break things in your tranny. The LWFW is also likely to cause your engine to run badly too. I'm assuming the noise wasn't there before the clutch/LWFW change? How many kms since the change? How many kms since the problem started happening?
    I got that clutch with the car from previous owner and wanted to give it a try. Previously the car had Fidanza LF, which was even lighter, didn't have any problems with it before and don't have any problems at the moment.
    The noise was there before the clutch/LWFW change. It has been something around 1.5k km after problem started happening. New clutch has been on for 800km.
    If the noise does not go away, which is very unlikely, I need to open up the tranny and see what is the problem and definately will get a new clutch also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •