Engine Idle Tapping 06 WRX
Page 1 of 2 12 LastLast
Results 1 to 15 of 19

This is a discussion on Engine Idle Tapping 06 WRX within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello, I have a 06 WRX Limited with only a K&N filter and 100k miles. I started hearing a clicking ...

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16

    Engine Idle Tapping 06 WRX

    Hello,

    I have a 06 WRX Limited with only a K&N filter and 100k miles. I started hearing a clicking sound. Attached is a link to the video from outside and then inside the car.

    WRX Engine noise - YouTube

    Oil was changed about 500 miles ago. Jiffy Lube said it was a quart low about 5000 miles between changes.
    I use Super Unleaded gasoline.
    I am the original owner, and do not race this car.
    Sound started between the last 2 oil changes.
    The sound is present when warmed up and when cold.

    Any help would be greatly appreciated.

    Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    It could be my crappy work speakers, but I'm not hearing anything out of the normal WRX ticking...
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, Maryland
    Posts
    6,103
    Quote Originally Posted by Anub1s View Post
    It could be my crappy work speakers, but I'm not hearing anything out of the normal WRX ticking...
    I was thinking the same thing... It sounded louder to me because of my headset...

  5. #4
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16
    Thanks for the quick replies!

    It seemed to get a lot louder than it was before. I never was able to hear it in the cabin and then one day my gf and I noticed it after parking in the garage.

  6. #5
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    It could be that you're just noticing it more than you were before. Parking in a garge allows you to hear a lot more than when you park outside.

    If the noise gets worse or is accompanied by another type of sound, then it would probably be time to start worrying, but for now I personally don't hear anything abnormal and so wouldn't worry much so long as the car still drives fine.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  7. #6
    Gold Member lokey's Avatar
    Join Date
    Jan 2011
    Location
    Crofton, MD
    Posts
    2,177
    I Support ClubWRX
    Sound is normal. PLEASE, stop letting Jiffy Lube change your oil.
    * * PART-OUT IN PROGRESS. SEE FIRST POST. EMAIL REASONABLE OFFERS TO GREG.LOKEY@GMAIL * *

    Greg

    Build Thread
    ProTuned Stage 3ish '11 WRX Ltd HB (SWP) ~ 354 awhp 404 ft-lb tq on E85
    Friends don't let friends drive Mitsubishis.

  8. #7
    Captain James of the SS Impreza has gone down with the ship Drews's Avatar
    Join Date
    Aug 2008
    Location
    Davey Jones Locker
    Posts
    8,593
    I Support ClubWRX
    My car clicks like a mofo. If you upgrade your motor mounts it's even worse lol
    Hawk-Eye Alliance #Eleventy,000,000,000|N.E.R.D. Member 20,000
    Stable: 2014 Hyundai Veloster Turbo (Matte Grey), 06 LGT, 03 WRX, 98 RS, 00 OBS


    Resident Clubdub Debbie Downer. I'd love your ideas if you kept them to yourself. Subarus suck, get a new wife.

    Never argue with idiots. They'll drag you to their level and beat you with experience.

  9. #8
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, Maryland
    Posts
    6,103
    Quote Originally Posted by lokey View Post
    Sound is normal. PLEASE, stop letting Jiffy Lube change your oil.
    ^ This!!!

  10. #9
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    +5 million to staying away from Jiffy Lube. And you need to be checking your oil regularly and topping it off. A quart low is almost 25% less than your car should have!
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  11. #10
    doa
    doa is offline
    Registered User
    Join Date
    Sep 2011
    Posts
    36
    Sounds just like mine. Perfectly normal.
    Last edited by doa; 06-14-2012 at 02:45 PM.

  12. #11
    Registered User
    Join Date
    May 2012
    Location
    Bat country, Nevada
    Posts
    13
    Thank god, I just bought a 2005 with 100k on it and I heard it and thought I may have spun one of those dreaded bearings.

  13. #12
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, Maryland
    Posts
    6,103
    According to Wiki (in ref boxer engines): "Boxer engines (and flat engines in general) tend to be noisier than other common engines for both intrinsic and other reasons, e.g., in cars, valve clatter from under the hood is not damped by large air filters and other components."

  14. #13
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16
    It is still running good and getting 26 mpg so nothing major can be wrong. Thanks for all the insight.

  15. #14
    Registered User
    Join Date
    Oct 2009
    Posts
    2
    I have a 2006 WRX and it just started making the same noise. There is no doubt something is different.

    Not overly loud but noticeable if you pay any attention to your ride. Mine almost sounds like a exhaust leak or maybe similar to a diesel. The noise seems to be coming from the drivers side, hot or cold, lower RPM, and may idle a bit sluggish.

    My WRX is all stock, 110K, Mobil 1 extended performance oil, and no engine lights. In trouble shooting I replaced the timing belt, tensioner, idlers, AC belt, and alternator belt. Next I will change the spark plugs with hopes that it is missing or a plug loosened up. I also remover the exhaust shrouds and see witness of leaks. My next thought is weather or not the AVS valve timing could be sticking or doing something funky.

    It may not have anything to do with it, but at my new job I have been letting my car idle for 20-30. I know that this can be bad but I didn't think it could cause symptoms like this. The noise started about this time. Not to mention, the weather is much hotter than usual this summer in Michigan.

  16. #15
    Registered User
    Join Date
    Jun 2012
    Location
    Colorado
    Posts
    16
    I know mine is louder than it was before. I really cannot tell what it is. I don't seem to have any performance issues or gas mileage issues. So I have just been letting it ride and hopefully nothing breaks. I will mention it to the dealer when I get my timing belt replaced. Maybe they will have some brilliant idea.

    I did get the belt tensioner adjuster replaced after I broke it trying to fix an A/C squeal turning on the A/C. Dealer fixed that for 140 bucks.
    Last edited by dradran; 08-03-2012 at 04:56 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •