What would cause A/C temp to fluctuate? - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

This is a discussion on What would cause A/C temp to fluctuate? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; though, out in the dusty ass desert, you might need to change more often, depending on how much you have ...

  1. #16
    Lando Calrissian DemonWRX's Avatar
    Join Date
    Jul 2011
    Location
    Cloud City, Bespin
    Posts
    3,259
    I Support ClubWRX
    though, out in the dusty ass desert, you might need to change more often, depending on how much you have your windows open, or take air from outside
    Stink-Eye Mob #39
    N.E.R.D. Operative #8

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Hoofhearted's Avatar
    Join Date
    Aug 2011
    Posts
    250
    I read a post on NASIOC where the guy disconnected the climate control temp sensor that is located by the driver side knee and this problem went away. Those of you that are knowledgeable of AC systems what do you think of this? Are there any obvious side effects this could cause?
    2011 Base WRX

  4. #18
    Registered User Hoofhearted's Avatar
    Join Date
    Aug 2011
    Posts
    250
    Quote Originally Posted by Hoofhearted View Post
    I read a post on NASIOC where the guy disconnected the climate control temp sensor that is located by the driver side knee and this problem went away. Those of you that are knowledgeable of AC systems what do you think of this? Are there any obvious side effects this could cause?
    Anyone?

    Sent from my PC36100 using Tapatalk 2
    2011 Base WRX

  5. #19
    Registered User Hoofhearted's Avatar
    Join Date
    Aug 2011
    Posts
    250
    Update for anyone that wants to know.

    Just got the car back from the dealer and they said it was over filled. So the drained and filled it to spec. Don't really notice much of a change if any at all but its not over 100 degrees today so we will see once it warms up some more.

    Tapatalk 2
    2011 Base WRX

  6. #20
    Lando Calrissian DemonWRX's Avatar
    Join Date
    Jul 2011
    Location
    Cloud City, Bespin
    Posts
    3,259
    I Support ClubWRX
    Hoofhearted....do you have any update on if the drain/charge fixed anything?
    Stink-Eye Mob #39
    N.E.R.D. Operative #8

  7. #21
    Registered User Hoofhearted's Avatar
    Join Date
    Aug 2011
    Posts
    250
    Quote Originally Posted by DemonWRX View Post
    Hoofhearted....do you have any update on if the drain/charge fixed anything?
    I thought it might have got a little better but now I am confident that nothing has changed. Next I'm going to try and unplug the cabin temp sensor that is behind the 3 or 4 little slits in the dash by the driver right knee.

    It seems to only do the cold/warm cycle when the temp is over 105 ish. Around 100 it holds pretty good but still no where near the Nissan versa or the multiple other compact cars I have rented in the past.

    Tapatalk 2
    2011 Base WRX

  8. #22
    Lando Calrissian DemonWRX's Avatar
    Join Date
    Jul 2011
    Location
    Cloud City, Bespin
    Posts
    3,259
    I Support ClubWRX
    well keep us posted
    Stink-Eye Mob #39
    N.E.R.D. Operative #8

  9. #23
    Registered User Hoofhearted's Avatar
    Join Date
    Aug 2011
    Posts
    250
    Update: Well I hope I don't jynx(sp?) myself but the last 2 days it has been about 110 outside and instead of have the AC on while I warm the engine up I have been waiting until the engine is warmed up before I turn to fan or AC on and it has not done the fade from cold to warm air one single time! Before it was doing it roughly every 10-20 seconds the whole time I would be driving.

    Tapatalk 2
    2011 Base WRX

  10. #24
    Lando Calrissian DemonWRX's Avatar
    Join Date
    Jul 2011
    Location
    Cloud City, Bespin
    Posts
    3,259
    I Support ClubWRX
    nice to know....though that sucks
    Stink-Eye Mob #39
    N.E.R.D. Operative #8

  11. #25
    Registered User Hoofhearted's Avatar
    Join Date
    Aug 2011
    Posts
    250
    Quote Originally Posted by Hoofhearted View Post
    Update: Well I hope I don't jynx(sp?) myself but the last 2 days it has been about 110 outside and instead of have the AC on while I warm the engine up I have been waiting until the engine is warmed up before I turn to fan or AC on and it has not done the fade from cold to warm air one single time! Before it was doing it roughly every 10-20 seconds the whole time I would be driving.

    Tapatalk 2
    Well that only lasted until July 1st (2 days) but since then it has not done it and going on day 10 now. I usually would shift at 2500 rpms which was probably to low and o have started shifting at 3k and it has not done the warm air thing one time and I'm pretty happy with the AC system now.

    Tapatalk 2
    2011 Base WRX

  12. #26
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,300
    My AC started blowing hot air one day, so I went to auto zone and get some AC refill and as I was filling it the car started to overheat. Found out the radiator fans were not working.....there was nothing wrong with the AC so now I am constantly paranoid if my AC doesnt seem up to par....lol.
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •