02 won't start without roughing it up
Results 1 to 14 of 14

This is a discussion on 02 won't start without roughing it up within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So, my '02 wagon just started this behavior. It won't turnover. I put in the key, full lights. Turn the ...

  1. #1
    Registered User
    Join Date
    Sep 2003
    Posts
    83

    02 won't start without roughing it up

    So, my '02 wagon just started this behavior. It won't turnover. I put in the key, full lights. Turn the key to start and nothing happens. Can't jump start with cables but, it will push start. Any ideas?

    -mx

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Chris-pee's Avatar
    Join Date
    May 2012
    Location
    Fort Worth
    Posts
    19
    Edit, I suck at reading obviously. Have you checked the battery voltage when you turn the key?

  4. #3
    Registered User Chris-pee's Avatar
    Join Date
    May 2012
    Location
    Fort Worth
    Posts
    19
    Check the starter relay and any related fuses as well.

  5. #4
    Registered User
    Join Date
    Sep 2003
    Posts
    83
    The voltage gauge remains the same when running or turning the key. I will look at the relay and fuses.

  6. #5
    Registered User Chris-pee's Avatar
    Join Date
    May 2012
    Location
    Fort Worth
    Posts
    19
    I would think it has to be a bad relay, fuse, or bad starter. Those are the usual suspects. If you find the starter relay and there are any relays around it that are just like it, swap the relays and see if that makes a difference.

  7. #6
    Registered User Chris-pee's Avatar
    Join Date
    May 2012
    Location
    Fort Worth
    Posts
    19
    Also, if you can get at the starter, give it a few love taps with a wrench or hammer and see if that helps.

    Edit: Possibly a bad clutch switch as well. The one the pedal hits when you push the clutch pedal down. Pretty sure that is part of the starting circuit.

  8. #7
    Registered User
    Join Date
    Sep 2003
    Posts
    83
    I wondered about the clutch switch. How do you check that?

  9. #8
    Registered User Chris-pee's Avatar
    Join Date
    May 2012
    Location
    Fort Worth
    Posts
    19
    If you unplug it I think you can jump the connector with a fuse or a piece of wire. I would try a fuse first. if you don't have a spare pull one from the fuse box that isn't necessary for the car to Run. if you do jump it make sure the car is in neutral before you try and start it or it will lunge forwards on you.

  10. #9
    Registered User
    Join Date
    Sep 2003
    Posts
    83
    So, strangely, it started right up when I went out from work. Then I drove home and stopped to get the mail and it did it again at first and then on the second attempt it started. This is weird.

    -mx

  11. #10
    Registered User Chris-pee's Avatar
    Join Date
    May 2012
    Location
    Fort Worth
    Posts
    19
    Did you check the clutch switch? Check the grounds as well.

  12. #11
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,137
    I Support ClubWRX
    Starters usually go intermittently like that.
    "From a little spark may burst a mighty flame." - Dante
    "The stitch is lost unless the thread is knotted." - Italian proverb

  13. #12
    Registered User Ryouko's Avatar
    Join Date
    Mar 2012
    Location
    South Jersey
    Posts
    85
    when you go to start it, listen closely, do you hear a clicking sound. If not, your starter solenoid is not engaging.

  14. #13
    Registered User
    Join Date
    Sep 2003
    Posts
    83
    Update:

    I took the battery in to be tested and it was apparently bad so, I bought a new one. After I put it in, when I turn the key all the power shuts down. This is getting more strange.

    -mx

  15. #14
    Registered User Ryouko's Avatar
    Join Date
    Mar 2012
    Location
    South Jersey
    Posts
    85
    Quote Originally Posted by motoxpress View Post
    Update:

    I took the battery in to be tested and it was apparently bad so, I bought a new one. After I put it in, when I turn the key all the power shuts down. This is getting more strange.

    -mx
    Is your car parked over an Indian burial ground?

    srsly: You're saying when your car is turned to ACC, all the interior power is off?
    When you turn it back to ON, do you have power?
    when you turn it to START, do you have power anywhere?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •