2000 Bugeye will crank but not start, please help
+ Reply to Thread
Results 1 to 5 of 5

This is a discussion on 2000 Bugeye will crank but not start, please help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi guys I'm a noob from Australia and thought id ask for your wisdom. Car: 2000 WRX (bugeye) KMs: 100,000kms ...

  1. #1
    Registered User
    Join Date
    May 2012
    Posts
    3

    2000 Bugeye will crank but not start, please help

    Hi guys I'm a noob from Australia and thought id ask for your wisdom.

    Car: 2000 WRX (bugeye)
    KMs: 100,000kms (recently had 100,000 service)
    Condition: Full service History

    Over the past few days it has been increasingly difficult to start, it started with two attempts to start but has now gone to about 10 or so attempts. I have been pumping the accelerator (gas pedal) and sometimes it starts and sometimes it won't.

    But now it just won't kick over, it will crank but not start.

    There are NO dashboard indicators and the battery seems to be fully charged.

    Once I finally got it to start today there was smoke coming from around the Turbo housing or maybe below it? The temp gauge is showing normal and driving conditions are normal, the car is boosting and operating normally when driving?

    Oil level is ok, coolant level is ok.

    The smoke doesnt smell bad?

    During idle the car is making chirping noises from the engine bay in front of the drivers side (Right hand Drive, Australian) which sound like they are coming from the belts? Which are all new due to the 100,000km Service 1000kms ago.

    Any idea would be greatly appreciated.

    Cheers
    Last edited by 2000Bugeye; 05-06-2012 at 03:33 AM. Reason: spelling

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2012
    Posts
    3
    Not enough information? Or too difficult?

  4. #3
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    It's late here stateside.

    Have you checked for the typical things? Is it getting fuel at the proper rate? Does it have spark?

    Seems like a symptom of a dying fuel pump to me, but I'd start with the easy checks first.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  5. #4
    Registered N00b impretzel's Avatar
    Join Date
    Nov 2010
    Location
    SoCal 626
    Posts
    265
    I Support ClubWRX
    Pumping the gas pedal wont help as the car is fuel injected not carbureted.

    Try to prime the cylinders by turning the key to the "on" position and wait about 5 seconds, then try to turn it over. Let us know if that helps any bit.

    When you do get the car started, do you feel any difference in power? Have you leak tested the cylinders?

    Edit: ok so seems fine when started, i guess i missed that

    Have you pulled a spark plug and noticed anything odd with it? Spark plugs can tell a story if one knows how to read em lol
    '12 STi stage 2

    Origin GT = impretzel
    Bf4

    -JJ

  6. #5
    Registered User
    Join Date
    May 2012
    Posts
    3
    Thanks for the reply guys.

    Its always felt down on power but Subrau mechanics have always said to me "it feels fine"

    Its just had a 100,000kms Service 1000kms ago, new plugs, new belts, oil change, timing belt and everything else that goes with the 100,000.

    My car before this was a 1985 RX7 so its hard to resist pumping the pedal haha.

    The general consensus is a failing fuel pump it seems? Ill take it to the dealer tomorrow and see what the go is? Fingers crossed this isn't going to cost the earth.

    Thanks for your input guys, I used to be on an RX7 forum and I found them to be Gold. Ill certainly let you guys know what the outcome is.

    The smoke coming from around the turbo is very confusing?

    Cheers.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •