Help p[lz...CEL P050A and more inside
Results 1 to 2 of 2

This is a discussion on Help p[lz...CEL P050A and more inside within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; 2011 Base WRX 5 door (bone stock) 18k miles MFG date 2/11 CEL, traction and blinking cruise in cool damp/rainy ...

  1. #1
    ECP
    ECP is offline
    Registered User
    Join Date
    Apr 2011
    Posts
    3

    Help p[lz...CEL P050A and more inside

    2011 Base WRX 5 door (bone stock)
    18k miles
    MFG date 2/11
    CEL, traction and blinking cruise in cool damp/rainy weather only or so it seems it has happened twice in past week, same code both times. Runs fine 99% of the time but randomly wants to stall. 1st attempt after clearing CEL it doesnt want to start but finally does.

    This is what I get:
    P050A
    Idle Air Control System Circuit Low
    Fuel Sys 1 OL ( I'm thinking open loop?)
    Fuel Sys 2 CL-Fault (I'm thinking closed loop?)
    Calc Load% 34.9
    ECT (f*) 57
    STFT B1 0.00

    Any ideas? Reflash the ECU?

    TIA

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,036
    I Support ClubWRX
    What are you using to read the codes? An AP?
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •