Kinda worried about a little sputter when bringing up rpms?
Results 1 to 6 of 6

This is a discussion on Kinda worried about a little sputter when bringing up rpms? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; would anyone happen to know the reason it kinda sputters if i rev it up to pull away from a ...

  1. #1
    Registered User fordnick3's Avatar
    Join Date
    Apr 2012
    Location
    SoCal/AV
    Posts
    44

    Kinda worried about a little sputter when bringing up rpms?

    would anyone happen to know the reason it kinda sputters if i rev it up to pull away from a stop? or ill go up to about 3k let it go down a little and when i rev it up again it kinda skips and sputters but only if i rev it up let it go down and rev it up again while its on its way down... ? should i be worried?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User fordnick3's Avatar
    Join Date
    Apr 2012
    Location
    SoCal/AV
    Posts
    44
    bump?
    WRX > Si

  4. #3
    Registered User JaySin's Avatar
    Join Date
    Mar 2008
    Location
    SE Michigan
    Posts
    282
    Can you get full RPMs or does it 'choke'? Does this also happen in park or just when driving? If it happens in park...could be fuel related. (pump/filter) If otherwise, then perhaps ignition-related or catalytic converter is disintegrating. I'm no mechanic...these are just past experience opinions.

  5. #4
    Registered User fordnick3's Avatar
    Join Date
    Apr 2012
    Location
    SoCal/AV
    Posts
    44
    i can get full RPMs yea, umm it just happens in real low rpms like cruising through a parking lot using the clutch alot for speed bumps and such, hmm well if its cat related then that may make sense, it has a catless downpipe and i think the other ones are bad.. and as for the fuel, didnt 02 wrxs have a recall for a fuel problem?
    WRX > Si

  6. #5
    Registered User JaySin's Avatar
    Join Date
    Mar 2008
    Location
    SE Michigan
    Posts
    282
    I think in 2009 there was a recall for 2002-2003 for fuel line seep in cold weather. As for the issue at hand...just guessing cat issue since you seem to suspect the other ones are bad. I think you answered your own question at this point.

  7. #6
    Registered User fordnick3's Avatar
    Join Date
    Apr 2012
    Location
    SoCal/AV
    Posts
    44
    Oh alright, well thanks man I appreciate it you helped me pinpoint it because as far as I knew it was just a whole other problem that popped up because of another issue..
    WRX > Si

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •