New Car Noises?
Results 1 to 9 of 9

This is a discussion on New Car Noises? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok so I have had the car about a week (2012 Wrx) and just noticed today a noise that sounds ...

  1. #1
    Registered User
    Join Date
    Apr 2012
    Posts
    14

    New Car Noises?

    Ok so I have had the car about a week (2012 Wrx) and just noticed today a noise that sounds similar to what entpnys said he heard in his post. Not sure though as it happens in my car about every 5-10 seconds. When ever I start the car it will idle for about 10 seconds and then I can hear a click in the engine bay somewhere and then a PSSSSSSSSSSSSH sound that lasts for about 10 seconds then stops. This seems to repeat as the car is warming up. Seems to lessen and then go away when car is warm or maybe its just not as loud when the car is warm? No check engine lights are on. I asked my friend if his does this and he said yes but he can't remember if its the same frequency as mine and he has yet to get back to me with his test results. Is this a normal noise or should I get it looked at? Would hate to waste time taking it in if this is a normal noise for this type of car. Thanks in advance for any help

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Is your AC or defrost on? If so, that's just the lines pressurizing and it's normal.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Registered User
    Join Date
    Apr 2012
    Posts
    14
    no the ac/ defrost is off. Not sure if it has been doing this the whole time or just started but I did just notice it today I think. It seems to drive fine and no CEL. So should it be doing that with those off? It's pretty loud in when i hear it in my garage, when i noticed it I went wtf?

    I think its normal aaaaaarggh im so crazy lol. This is exactly what it sounds like found a vid on youtube of a 2011 idling and this is the exact sound and the guy isn't freaking out
    http://www.youtube.com/watch?v=CWzWsAKWl8s
    My ac is not on though
    Last edited by Pandabacon; 04-26-2012 at 08:06 PM.

  5. #4
    Registered User
    Join Date
    May 2012
    Location
    Davis
    Posts
    2
    I think the sound is normal.. I hear it in my stock 2012 rex every morning..

  6. #5
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,521
    I Support ClubWRX
    That's your ac clutch engaging. Either you have the defrost on, ac on or your controls set to auto.


    Lead Wrench @ WTF Tuning, LLC

  7. #6
    Registered User etnpnys's Avatar
    Join Date
    Dec 2011
    Location
    SoCal
    Posts
    756
    This makes much more sense than an air/smog pump. I always leave my stuff to Auto on everything... I'll try turning those all off tomorrow morn and see what we get!!

    Thanx for the shout-out panda!
    "Ah, it is the fault of our science that it wants to explain all; and if it explain not, then it says there is nothing to explain."
    -Van Helsing, from Bram Stoker's ​Dracula

  8. #7
    KHP
    KHP is offline
    Registered User KHP's Avatar
    Join Date
    Oct 2010
    Location
    Reno, NV
    Posts
    752
    Perfectly normal. If your AC is off then it's the secondary air pump that helps heat up the catalytic converters during a cold start.

    Its actually that cylindrical looking device to the right of AC compressor making that noise.

    Funny story: A friend heard that sound and said, "Wow your turbo spools up during idle, How cool is that!?" I had to explain to him what it was. lol
    Last edited by KHP; 05-01-2012 at 10:30 PM.
    2011 WRX Limited Spark Silver (5 Door)

  9. #8
    Registered User etnpnys's Avatar
    Join Date
    Dec 2011
    Location
    SoCal
    Posts
    756
    Quote Originally Posted by KHP View Post
    Perfectly normal. If your AC is off then it's the secondary air pump that helps heat up the catalytic converters during a cold start.

    Its actually that cylindrical looking device to the right of AC compressor making that noise.

    Funny story: A friend heard that sound and said, "Wow your turbo spools up during idle, How cool is that!?" I had to explain to him what it was. lol


    "...yeah. It's THAT fast."

    Anyway, the sound I'm hearing is definitely A/C related. Turned on the car, heard it, turned off the A/C controls (that were all on 'Auto') and it went away. Turned it all back on, heard it, turned off only A/C and it went away.
    "Ah, it is the fault of our science that it wants to explain all; and if it explain not, then it says there is nothing to explain."
    -Van Helsing, from Bram Stoker's ​Dracula

  10. #9
    Registered User
    Join Date
    Apr 2012
    Posts
    14
    Thanks for all the reply's ! Yeah after playing around with it more you guys are absolutely correct. My defroster was on even though my AC was off and was causing the AC compressor to turn on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •