backfiring? - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

This is a discussion on backfiring? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Are you using an off the shelf map, or a custom tune? If custom, have you had the engine retuned ...

  1. #16
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Are you using an off the shelf map, or a custom tune?
    If custom, have you had the engine retuned sense the rebuild? A custom tune for one engine should not be used on a different engine.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    doa
    doa is offline
    Registered User
    Join Date
    Sep 2011
    Posts
    36
    cobb stage 2 ots

  4. #18
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,488
    Have you cleaned the MAF yet?
    $5 and 5 minutes to a better running car :)

  5. #19
    doa
    doa is offline
    Registered User
    Join Date
    Sep 2011
    Posts
    36
    I will be cleaning it tomorrow when my new filter comes in.

  6. #20
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    For a lot less than 6k you could have gotten a new engine...

    So now that you've read those threads, what have you done to troubleshoot the problem?
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  7. #21
    doa
    doa is offline
    Registered User
    Join Date
    Sep 2011
    Posts
    36
    It was not just the engine, intercooler,turbo,radiaotor,all maintenance,heads resurfaced + valve job, and many more I cant even remember at this point. What I will be doing tonight after work is cleaning maf. The misfire code came on when I attempted my first pull, car idled fine when I stopped and drove home fine. I shut the car off and turned it back on and code was gone. I have a fuel pump,one step colder plugs, and air filter that will be going on sunday. If none of that works then off to the dealer I go I guess.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •