Bad Idle
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on Bad Idle within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok... so I'm experiencing a few symptoms, but they give confusing indications of a few different problems... --At first, there ...

  1. #1
    Registered User
    Join Date
    Oct 2011
    Location
    Varies
    Posts
    5

    Bad Idle

    ok... so I'm experiencing a few symptoms, but they give confusing indications of a few different problems...

    --At first, there was plenty of smoke coming from my tailpipe after an oil change, but after talking with a mechanic, he tells me it's a natural effect of burning smaller oil molecules in subaru engines. So I waited it out, changed the oil after 3k miles, and now the burning oil is minimized. there's still a little smoke coming out of the tailpipe.
    --Shortly after the smoke out of the tailpipe was smoke out of my hood scoop. That's been an ongoing problem, and hasn't been getting any better.
    --About 3 weeks after the smoke started, my engine started a tiny ticking noise (possibly a bad injector?), but now, 2 months later, it's becoming ticking in multiple cylinders, and it's been getting much louder.
    --I've just recently noticed my milage has gone from 22-24 mpg to about 18-20 in the recent two weeks and if it's cold enough, the engine doesn't like starting (ffff---------....)
    I honestly don't know if it's the way I'm riding the car that's been causing this quick downward spiral for my car's health, but what I do know is that if I don't fix this soon, the damage will be very expensive to fix.

    Here's my thoughts: I first believed my turbo was going on me, but i've not lost any boost. Now I'm thinking I need new injectors due to the bad idle, intermittent starting issue, smoke from the tailpipe, and ticking noise. The subaru mechanic said that the valve cover gasket on my passenger side might be going bad due to the heat from the turbo, therefore, I'm guessing he might be right about the smoke out of my engine. My only worry is that if I'm wrong, I'll blow 400 bucks on new injectors and be wrong, and it turns into my worst fear of needing a new engine x.x

    Any ideas on what it might be? Any questions on other things I might've missed?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Gold Member lokey's Avatar
    Join Date
    Jan 2011
    Location
    Crofton, MD
    Posts
    2,177
    I Support ClubWRX
    Take off your tmic and check the cold/inlet side for oil. Report back.
    * * PART-OUT IN PROGRESS. SEE FIRST POST. EMAIL REASONABLE OFFERS TO GREG.LOKEY@GMAIL * *

    Greg

    Build Thread
    ProTuned Stage 3ish '11 WRX Ltd HB (SWP) ~ 354 awhp 404 ft-lb tq on E85
    Friends don't let friends drive Mitsubishis.

  4. #3
    Registered User
    Join Date
    Oct 2011
    Location
    Varies
    Posts
    5
    *facepalm*
    why didn't I think of that!?
    *facepalm*

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •