Constant battery power loss
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

This is a discussion on Constant battery power loss within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My son just put a new sound system in his 02' WRX and somewhere along the way he lost his ...

  1. #1
    Registered User
    Join Date
    Feb 2012
    Posts
    6

    Constant battery power loss

    My son just put a new sound system in his 02' WRX and somewhere along the way he lost his constant power to the entire car. Key has to be on for the interior lights and keyless entry to work, trip meter resets everytime he turns the key off, etc...etc. No blown fuses in the car or under the hood that we can see.

    Anyone stumbled across this issue before, or know the system well enough to suggest where to start the trouble shooting??

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    When you say sound system what exactly do you mean? Just a head unit? All new speakers? Amp and Subwoofer?
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  4. #3
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,865
    I Support ClubWRX
    How old is the battery? Do you have a multimeter?
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  5. #4
    Registered User
    Join Date
    Feb 2012
    Posts
    6
    Just got the car so no idea on the age of the battery and yes, I do have a multi-meter.

  6. #5
    Registered User xFalleNx's Avatar
    Join Date
    Nov 2010
    Location
    Voorhees, NJ
    Posts
    4,032
    What about the system, is it a headunit, speakers, sub + amp, or any combination of the 3?
    --Anthony 2011 DGM WRX stg2+sf intake WTFtuned \_(ツ)_/

    Official Subie owner as of 01/10/11
    Stink Eye Mob #87

    Bye bye Bimmer
    Hellooo '11 REX

  7. #6
    Gold Member lokey's Avatar
    Join Date
    Jan 2011
    Location
    Crofton, MD
    Posts
    2,177
    I Support ClubWRX
    It may sound like a silly question, but does the car start?
    * * PART-OUT IN PROGRESS. SEE FIRST POST. EMAIL REASONABLE OFFERS TO GREG.LOKEY@GMAIL * *

    Greg

    Build Thread
    ProTuned Stage 3ish '11 WRX Ltd HB (SWP) ~ 354 awhp 404 ft-lb tq on E85
    Friends don't let friends drive Mitsubishis.

  8. #7
    Registered User
    Join Date
    Feb 2012
    Posts
    6
    Combo of all of the above. Head is a Pioneer app radio (double DIN).

  9. #8
    Registered User
    Join Date
    Feb 2012
    Posts
    6
    Actually the car runs great other than the battery power issue. He has it at school right now and just started texting me the question of what could have happened.
    Quote Originally Posted by lokey View Post
    It may sound like a silly question, but does the car start?

  10. #9
    Moderator rage-wrx's Avatar
    Join Date
    Aug 2010
    Location
    Yonkers/NYC
    Posts
    10,820
    I Support ClubWRX
    Were any of the fuses in the fuse box used for install?Like for an add-a-fuse.
    T0ny
    2011 WRX
    2012 FXT

    The Big 2011/2012 Mod Thread


    Ooh,hang on. That is the throb of a turbocharged flat four engine. A sound which,all over the world,heralds the imminent arrival of a moron - JC.

  11. #10
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,202
    Is it possible he crossed up the power/illum/accessory wires when installing the head unit?

    Other than that, the battery could just be dying and not holding as much of a charge since there is now a consistent increased strain from the audio system, especially if it is old.

    If the battery is newer or fine, it's possible there could be an alternator problem.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  12. #11
    Gold Member lokey's Avatar
    Join Date
    Jan 2011
    Location
    Crofton, MD
    Posts
    2,177
    I Support ClubWRX
    Quote Originally Posted by Mikie13 View Post
    Is it possible he crossed up the power/illum/accessory wires when installing the head unit?
    I'm betting on this, since the car starts and runs fine, yet losses all accessory power in the absence of the key in the "on" position.
    * * PART-OUT IN PROGRESS. SEE FIRST POST. EMAIL REASONABLE OFFERS TO GREG.LOKEY@GMAIL * *

    Greg

    Build Thread
    ProTuned Stage 3ish '11 WRX Ltd HB (SWP) ~ 354 awhp 404 ft-lb tq on E85
    Friends don't let friends drive Mitsubishis.

  13. #12
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,593
    I Support ClubWRX
    It sounds like someone went a little crazy with the snips. Which wires did you tap into?

  14. #13
    Registered User
    Join Date
    Feb 2012
    Posts
    6
    Quote Originally Posted by lokey View Post
    I'm betting on this, since the car starts and runs fine, yet losses all accessory power in the absence of the key in the "on" position.
    I need to get the car back here to check that out. I've done dozens and dozens of installs over the years and this is probably my sons third. Gotta let 'em have at it sometimes but never-the-less he's gonna screw up once in a while at the ripe old age of 18. I wanted to get this out there so I would have a head start once I got the car in my hands.

    Please keep the probabilities coming. I'll keep posting what I do and don't find and we'll get it figured out. It's gotta be something with the install being thats when the problem started whether it be the battery showing the end of it's life or crossed wires. Also wondering if there are any fusable links going from the battery to the fuse block that coulda' cooked. I'm guessing there has to be one.

  15. #14
    Registered User
    Join Date
    Feb 2012
    Posts
    6
    Quote Originally Posted by rage-wrx View Post
    Were any of the fuses in the fuse box used for install?Like for an add-a-fuse.
    Ok..... even though I asked my son if he checked "ALL" the fuses it appears that it wasn't thorough investigation. Yep...a fuse!

    Thanks for all the fast replies! I know where to go for all the other gauranteed future events.

  16. #15
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,865
    I Support ClubWRX
    Quote Originally Posted by Torotim
    Ok..... even though I asked my son if he checked "ALL" the fuses it appears that it wasn't thorough investigation. Yep...a fuse!

    Thanks for all the fast replies! I know where to go for all the other gauranteed future events.
    Glad everything worked out
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •