2002 cylinder 3 misfire code
Results 1 to 5 of 5

This is a discussion on 2002 cylinder 3 misfire code within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hey yesterday areound 4pm my car CEL came on. got it read and it was a code that i havent ...

  1. #1
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,249

    2002 cylinder 3 misfire code

    hey yesterday areound 4pm my car CEL came on. got it read and it was a code that i havent had before. it was a cyclinder 3 misfire code. car ran fine and couldnt notice anything wrong, i drove it about 50 miles and then the last time i drove it was 10pm and the CEL was still on. started it up this morning arounf 7am and check engine light off and still ran like normal. any ideas why? i am going to run fuel injector cleaner through it, clean the MAF, and probably replace the spark plugs just to freshen things up and hopefully it doessnt come back

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Uh Oh's Avatar
    Join Date
    May 2010
    Location
    Charlotte, North Carolina, United States
    Posts
    312
    What code was it?

    P0171 is most likely the MAF. I currently have it, myself. I got rid of it once by jiggling the sensor around, but it came back a couple days ago and MAF cleaner didn't work. I'll be replacing it today.
    -Holden
    Bugeye wagon - ERZ Uppipe - TurboXS Axleback - Swift Springs - JNA Lip

  4. #3
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,249
    no i think it was p0303 cylinder 3 misfire code. but i was gonna clean the maf anyway

  5. #4
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,095
    I Support ClubWRX
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #5
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,249
    thanks Donkey. the code went off the next morning and hasnt been back since. *fingers crossed* ran a bottle of injector cleaner and never had a problem even when the light was on with a performance change or anything so idk. if it comes back then ill probably change the plugs or do some of the things in your post so thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •