03 WRX Whining/Grinding noise when accelerating but mainly decelerating.
Results 1 to 5 of 5

This is a discussion on 03 WRX Whining/Grinding noise when accelerating but mainly decelerating. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; It just started making the noise on the way to work the other day. I tried to take a video ...

  1. #1
    Registered User
    Join Date
    Dec 2011
    Posts
    9

    03 WRX Whining/Grinding noise when accelerating but mainly decelerating.

    It just started making the noise on the way to work the other day. I tried to take a video of it, pretty bad video but I think you can hear the noise well enough. Was wondering if anyone had any suggestions on what it could be

    Heres the video link 2003 Subaru WRX whining/grinding tranny noise - YouTube

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Toboggan T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Your Mommas
    Posts
    25,514
    I Support ClubWRX
    I can't hear it, when does it make the noise?


    Lead Wrench @ WTF Tuning, LLC

  4. #3
    Registered User
    Join Date
    Dec 2011
    Posts
    9
    Basically only when a gear is engaged. If I'm rolling in neutral its not so bad but as soon as I put it in gear it starts whining..some when accelerating but worse when im just coasting in gear

  5. #4
    Registered User
    Join Date
    Dec 2011
    Posts
    9
    Ok, now today I was backing into my parking space and was welcomed by a loud clunk and the car wouldn't move backwards....I didn't push it too hard though. I managed to move it forward about 20 feet after a few clunks and get it parked. It is still shifting fine so I don't think its the tranny. Any ideas? Also anyone know if I tried to drive it somewhere to get it fixed if I could really blow something up?

  6. #5
    Registered User Ruh Roh's Avatar
    Join Date
    Dec 2011
    Location
    Pottstown PA
    Posts
    3,178
    mine seems to whine only decelerating if i down shift in like higher gears and dont have the clutch in. i found a thread on it a while ago and i think it said is was a common thing for the 02 and 03's. and wasnt doing any harm. and idk about your last post whats wrong. ill try to find the thread i mentioned

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •