One fog out, bad relay?
Results 1 to 3 of 3

This is a discussion on One fog out, bad relay? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Okay so one foglight is out on my 06 WRX, its not the bulb ive swapped them it must be ...

  1. #1
    Registered User
    Join Date
    Sep 2011
    Posts
    50

    One fog out, bad relay?

    Okay so one foglight is out on my 06 WRX, its not the bulb ive swapped them it must be wiring or the socket or something. I took the foglight relay out from behind the steering trim, it has 4 prongs two of which are silver. The other pair of prongs, one is gold, and one has a reddish rainbowish color to it, does that mean the relay is bad?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,627
    I Support ClubWRX
    It's almost always mud/corrosion in the plug behind the fog. I took mine apart, and cleaned the plug out with a brush, plugged it in, and it worked.
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  4. #3
    Registered User
    Join Date
    Sep 2011
    Posts
    50
    okay thanks ill try that first

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •