Cel light on po171
Results 1 to 2 of 2

This is a discussion on Cel light on po171 within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Just picked up a 02 wrx 110k miles found a leak in intake hose at turbo and fixes that but ...

  1. #1
    Registered User
    Join Date
    Jan 2012
    Posts
    2

    Cel light on po171

    Just picked up a 02 wrx 110k miles found a leak in intake hose at turbo and fixes that but still running funny has a hesitation at low rpm at crusing speeds. I'm thinking that the down pipe is suppose to have a oxygen sensor but not seeing the wiring to plug it in if someone could help me out I'd appreciate it. Car has aftermarket catless exhaust. Also had a typo on my code meant to say p0171
    Last edited by Jobo; 01-09-2012 at 08:54 AM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,721
    I Support ClubWRX
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •