Is this normal behavior for my vacuum?
Page 1 of 2 12 LastLast
Results 1 to 15 of 27

This is a discussion on Is this normal behavior for my vacuum? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Please take a look at this video and tell me what you think. I've checked my car for vacuum leaks ...

  1. #1
    Registered User
    Join Date
    Dec 2011
    Location
    Ridgewood
    Posts
    15

    Is this normal behavior for my vacuum?

    Please take a look at this video and tell me what you think.

    I've checked my car for vacuum leaks using carb cleaner, and found nothing. Also a smoke test was performed at a tune shop and they found no leaks either.

    I know this is a cheapo gauge but my autometer boost gauge shows the same thing.

    When I first start the car the vacuum goes to -21 and stays there relatively steady however if i give it some gas it will jump down to -24 and then hover around -18.

    I would love to know your opinions on this.


  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User bradsorensen's Avatar
    Join Date
    Nov 2011
    Location
    kingston wa
    Posts
    132
    I Support ClubWRX
    mine stays pretty steady at idle and after rev up. im going to Private message a couple of friends about your issue

  4. #3
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    Let's start with whether you car is running correctly. I'm not clear why you're posting this. Is it just because of the readings you're getting on the gauge?

    I don't see what the problem is here other than that appears to be a really crappy gauge that doesn't work very well.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  5. #4
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    What modifications are performed on the car? Full list as well as your method of tuning would be a good start. As for how the vacuum is behaving I don't see a whole lot wrong with it.
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  6. #5
    Registered User
    Join Date
    Dec 2011
    Location
    Ridgewood
    Posts
    15
    Mod list:

    VF34
    Pinks
    FMIC
    Walboro
    Invida Catback
    Turbosmart BOV
    UEL Headers

    dyno tuned @EFI Logics

  7. #6
    Registered User
    Join Date
    Dec 2011
    Location
    Ridgewood
    Posts
    15
    Quote Originally Posted by teflon_jones View Post
    Let's start with whether you car is running correctly. I'm not clear why you're posting this. Is it just because of the readings you're getting on the gauge?

    I don't see what the problem is here other than that appears to be a really crappy gauge that doesn't work very well.
    The car runs fine when it is warmed up. However on a cold start the idle is very rough almost like a misfire..

  8. #7
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    start with the basics. If there is no leak and your having a rough idle then clean your maf with maf cleaner. After you do that, reset the ecu and see how it responds
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  9. #8
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    Also, are you really running a stock downpipe? or did you just forget to mention that?
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  10. #9
    Registered User
    Join Date
    Dec 2011
    Location
    Ridgewood
    Posts
    15
    Quote Originally Posted by GarrettKoonsman View Post
    start with the basics. If there is no leak and your having a rough idle then clean your maf with maf cleaner. After you do that, reset the ecu and see how it responds
    I already cleaned the maf sensor, should have mentioned that. The downpipe is stock

  11. #10
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    Any reason for upgrading so many parts and not the one that for the money probably has the biggest power increase?
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  12. #11
    Registered User
    Join Date
    Dec 2011
    Location
    Ridgewood
    Posts
    15
    I purchased the car modded. I believe the dp is stock, as it looks stock.. Only performance mod i did was get the dyno tune.

  13. #12
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    I don't understand why somebody would do those mods and not do a DP...
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  14. #13
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    neither do I. Leads me to believe there may be some other out of place or strange modifications. How much hp did the car put down?
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

  15. #14
    Registered User
    Join Date
    Dec 2011
    Location
    Ridgewood
    Posts
    15
    279 awhp 274 lb of torque at 19.8 psi

  16. #15
    Registered User GarrettKoonsman's Avatar
    Join Date
    Apr 2009
    Location
    CO
    Posts
    2,664
    Well it seems like it actually does still have the vf34 (yes I'm serious about this, I've seen multiple people put back the stock turbo and sell it claiming its still the vf). Honestly your vacuum doesn't seem that strange to me.
    2003 Midnight Black Pearl WRX Sedan
    200.7 AWHP Protuned Stage 2 at 5400ft above sea level
    Bugeye Mafia Member #225
    Mods
    Pics

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •