04 WRX P1544 CEL
Results 1 to 2 of 2

This is a discussion on 04 WRX P1544 CEL within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i have a 2004 WRX 81k miles. Still have my stock up-pipe in it. Almost bone stack besides some small ...

  1. #1
    Registered User
    Join Date
    Nov 2011
    Location
    oregon
    Posts
    1

    Question 04 WRX P1544 CEL

    i have a 2004 WRX 81k miles. Still have my stock up-pipe in it. Almost bone stack besides some small mods. I'm Getting a CEL with P1544 High EXT Temp, Went into limp mode today first time its happened got the CEL a couple days ago but with no issues till now. Looking into the Resistor MOD for it, Replacing EGT with a plug bolt and placing a 2.2k ohm 1/2 watt resistor in its place. Will this fix my issue or should i go further in depth with the fix. planning on doing all new up-pipe, downpipe, and EXT ASAP.

    Any insight would be great thx!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,095
    I Support ClubWRX
    If you install a TBE you will need a ECU retune. With said retune the EGT codes can just be disabled and no resistor is required.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •