Scraping sound on new 2011 WRX
Results 1 to 10 of 10

This is a discussion on Scraping sound on new 2011 WRX within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey guys, just wanted to ask you guys this before the dealer.. When I first start up my car, pull ...

  1. #1
    Registered User nopistons93's Avatar
    Join Date
    Sep 2011
    Location
    Norfolk
    Posts
    216
    I Support ClubWRX

    Scraping sound on new 2011 WRX

    Hey guys, just wanted to ask you guys this before the dealer..

    When I first start up my car, pull out of my parking spot and drive away.. there is always a quick scrape noise that I hear once I turn for the first time. No matter really how far I drive forward first (usually I leave my apartment space, drive about 5 feet then turn) I always here this scrape. It doesn't happen again until I leave the car sit for an extended period of time.

    I'm not sure if this is a fluid related problem, i.e. it's coming from the front diff, or if it is an axle problem from the front somewhere. Any ideas?

    -JJ

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Not Asian Ying's Avatar
    Join Date
    Jul 2007
    Location
    Harrisburg-ish
    Posts
    1,069
    I Support ClubWRX
    Do you back out of your spot? May be the hill assist releasing. I'm pretty sure I hear the same thing and my guess was that.
    2004 WRB WRX Cobb Stage II - Sold...2004 PSM STi Cobb Stage II - Sold...2011 WRB WRX Torqued Performance Stage I - Daily Driven
    My current average MPG

  4. #3
    Registered User nopistons93's Avatar
    Join Date
    Sep 2011
    Location
    Norfolk
    Posts
    216
    I Support ClubWRX
    I do back out of the spot, but why does it take 5 feet for the hill assist to release, and only releases when I turn? Could very well be this, it's just a strange phenomenon.

  5. #4
    Moderator rage-wrx's Avatar
    Join Date
    Aug 2010
    Location
    Yonkers/NYC
    Posts
    10,773
    I Support ClubWRX
    Yes it takes a couple of feet for the hill assist to release after going in reverse.The sound you hear should be that.
    T0ny
    2011 WRX
    2012 FXT

    The Big 2011/2012 Mod Thread


    Ooh,hang on. That is the throb of a turbocharged flat four engine. A sound which,all over the world,heralds the imminent arrival of a moron - JC.

  6. #5
    Registered User
    Join Date
    May 2011
    Location
    South Plainfield NJ
    Posts
    59
    Now that I think about it I have experienced this also the few times I back out of the driveway. Don't know about the turning part though.

  7. #6
    Registered User
    Join Date
    Aug 2011
    Location
    Iowa, United States
    Posts
    24
    I have noticed this on my 2010 WRX 4-door.. I have yet to determine if it is only after backing up though.. I notice it most when I back out of my drive way. Was bothering me too.. I notice the scraping for a few minutes, and cant really determine when it goes away or what causes it to go away..

  8. #7
    Registered User AmateurX's Avatar
    Join Date
    Jul 2009
    Location
    Troy, Michigan
    Posts
    744
    I may have noticed something similar after I back out of my driveway as well. I pull straight out of my parking spot, and turn out of the parking lot. I never hear it then. I'll try to pay more attention...
    2011 WRX Limited, DGM; full tint, SPT CBE/STS w/ bushings, RA flaps, Enkei PF01s, Pink SuperTones, and ClubWRX.net stickers!
    My Photostream
    about.me

  9. #8
    Wants to Sell His Honyota Civilander..Any Takers? BigDaddyRex's Avatar
    Join Date
    Jan 2011
    Location
    Central NJ
    Posts
    776
    Same here as well. I back out of my garage and to the right about 20 ft. Upon starting forward I'll hear a sound, but it does not seem to be associated with any actual sensation of contact/rubbing/etc. Happens often enough I've noticed it, but have long since chosen to ignore it as a warning of an issue. All on flat ground, as well, so hill assist should not be involved.
    - Chris
    2011 WRX DGM (The Fastest Color) 5DR
    Cobb AP Stage 2 93, Cobb DP, RAs, STS (the dream comes true ...)

  10. #9
    KHP
    KHP is offline
    Registered User KHP's Avatar
    Join Date
    Oct 2010
    Location
    Reno, NV
    Posts
    752
    A friend of mine who has an 2.5i Impreza noticed this. She asked the dealer what it could be. Their reply was that it's the EBD/ABS/Brake Assist motor doing it's initial diagnostic rolling test.

    After she pointed it out I realized that my car was doing the same. It sound like a clunk coming from the front passenger side of the car after rolling a few feet forward. Since enough cars do it I would assume that it's perfectly normal.
    2011 WRX Limited Spark Silver (5 Door)

  11. #10
    Registered User
    Join Date
    Mar 2009
    Posts
    127
    I notice a slight "tick" or "clunk" when going forward for the first time after backing up, sounds like it is a common noise.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •