4th gear grind
Results 1 to 7 of 7

This is a discussion on 4th gear grind within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello gentlemen, I hope all is well. As a background, I have a 2002 stage4 rex with 125k on the ...

  1. #1
    Registered User DTR rex's Avatar
    Join Date
    Jun 2003
    Location
    Chi-town, IL
    Posts
    27,076

    4th gear grind

    Hello gentlemen, I hope all is well.
    As a background, I have a 2002 stage4 rex with 125k on the clock.

    I seem to have developed an issue with 4th gear grinding. It's not a violent grind like when you mis-shift, it more of a subtle aggitation and only occurs when shifting into 4th gear fast at higher RPM's... for instance, when merging onto a highway I might be 3/4 throttle or more and going into a fast 3rd ---> 4th shift will initiate the grind. If I am driving normally no grind exists.

    I am assuming this is the 4th gear syncro.

    I am at 125k, treat my tranny well, and had the fluid changed to motul 3000 at around 70k so all should be good with this.

    I know about all the synco mesh stuff and when a tranny gets older sometimes you need to just give it more time to engage as the syncros wear down. Howevever, I also know my clutch is starting to slip. Could it be that this is my clutch? I am on the stock clutch but determined to wear it out until there's nothing left.

    This whole thing started about 2 months ago where for a couple days only EVERY single gear lightly grinded... even in normal drinding conditions. It was very strange and I thought my clutch was about to implode. Then, after a couple days all the grinding went away aside from the 4th gear grind under heavy throttle/fast shifts.

    Thanks!!
    Last edited by DTR rex; 09-23-2011 at 05:27 AM.
    Just call me Clark Kent
    ---------------------------------------
    Offical Body Guard for the Bugeye Mafia.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,841
    I Support ClubWRX
    It could be a combination of both but I am thinking maybe the syncro.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    Registered User scoobaru03's Avatar
    Join Date
    Dec 2009
    Location
    D.C urea, Maryland
    Posts
    222
    My 03 wrx does the same thing i gotta limit how fast i go in 3rd gear for it not to grind going into 4th gear. Me personally definently doing the 3-4 syncronizer and 4th gear stop ring and 3rd gear stop ring and anything else i see wrong while its out that one might as well do while you have the transmission out of the car. Also if your clutch is slipping you should do that while you have the transmission dropped. Wouldnt be cool to drop your transmission 2 times.
    2003 Impreza WRX Sport Wagon

    "I wouldn't want to belong to a club that would have me as a member." - Groucho Marx

    Is it fast? I don't even know if its street legal. O.o (IROC-Z)

  5. #4
    Registered User DTR rex's Avatar
    Join Date
    Jun 2003
    Location
    Chi-town, IL
    Posts
    27,076
    Yeah, if I was going to do one I would just do the other as well.

    It's not a huge issue yet, but I don't want it to get worse.
    Just call me Clark Kent
    ---------------------------------------
    Offical Body Guard for the Bugeye Mafia.

  6. #5
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,841
    I Support ClubWRX
    Maybe try changing the fluid again and look for shavings.
    Last edited by Donkey; 09-26-2011 at 07:41 AM.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  7. #6
    Registered User
    Join Date
    May 2012
    Location
    Columbus, Ohio
    Posts
    7
    I maybe a year late to the party, but I have the same issue with my 08. I get a slight grind when shifting from 3rd to 4th when the rpm's are a little high. I took it in to my local tuner and he test drove the car and said it was the 3rd and 4th syncros. Great, because I just put a brand new Southbend clutch in it. He said it shouldn't really be an issue and I should be good for awhile. I guess it is a very common issue with the 5 speeds. You would think that they would have fixed that issue from your model year to mine (5 years).

  8. #7
    Registered User
    Join Date
    May 2012
    Location
    Columbus, Ohio
    Posts
    7
    Oh and the clutches suck...I just replaced an Exedy oem spec clutch that a previous owner put in because his stock failed. My car has only 63,000 miles. The good thing is that my new clutch has a lifetime warranty! Look in to Southbend clutches because I have 800 miles on it and love it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •