Car has been broken for 11 months now...
+ Reply to Thread
Results 1 to 13 of 13

This is a discussion on Car has been broken for 11 months now... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Long story short, bought a Cobb Accessport last year and flashed one of their OTS stage 1 maps to my ...

  1. #1
    Registered User
    Join Date
    Oct 2009
    Location
    Utah
    Posts
    97

    Car has been broken for 11 months now...

    Long story short, bought a Cobb Accessport last year and flashed one of their OTS stage 1 maps to my bone stock 2006 WRX TR and from that moment on it has been one long headache.

    I have flashed the stock map back on until this is figured out of course.

    Basically under hard throttle at right about 4000 RPM or so it feels like the car hits redline or fuel cut, I can keep the pedal floored and the RPMs will rise very very slowly up to about 5k and it won't go any higher.

    Fuel pressure is getting up to 70+ P.S.I. when the problem occurs too.

    If there is a stage 1 map on the car the "cut" happens around 3300 RPM instead of 4k.

    The car has been to multiple shops including 2 months at the dealer and of course they all "know" what the problem is but it never turns out to be right.

    I can datalog anything you want with RomRaider if it'll help any too...


    So many things have been replaced...
    MAF Sensor
    MAP Sensor
    Spark Plugs
    Battery
    Boost Control Solenoid
    Fuel Pressure Regulator
    Fuel Pump
    Fuel Filter
    Bulkhead Wire Harness (It had some spliced wires in it and was changed to eliminate suspicion.)
    Downpipe and Midpipe Cats
    Uppipe
    Front AND Rear O2 Sensors

    New ECM was tried by Subaru but didn't help any so they put the original one back in.
    Turbo was replaced under warranty 2 years ago.


    I'm just looking for any fresh ideas on this, it has taken all of my money and I don't know what else to do.

    Thanks for ANY help you kind folks can give.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    What have you done in the way of datalogging and who did you have analyze it so far?
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,522
    I Support ClubWRX
    I can only stress this enough but when it comes to wild and fun electrical gremlins like you have, keeping your cool and sticking with 1 technician in 1 dealership is the only way to get this corrected. Bouncing around from person to person isnt doing anyone any good, you need to let a certified tech with all his subaru resources get your car back to running normal.


    Lead Wrench @ WTF Tuning, LLC

  5. #4
    Registered User
    Join Date
    Oct 2009
    Location
    Utah
    Posts
    97
    Yeah I'm in the process of saving up more money to give it back to the dealership for a while, just wondering if anyone had some ideas to check on in the meantime. :-)

  6. #5
    Moderator T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Medford, Oregon
    Posts
    25,522
    I Support ClubWRX
    I forget when Subaru did away with the idle air control sensor (if they even did) but check that and the TPS sensor, is there an actual FUEL CUT RELAY? That may be an issue.. Also why was the bulk head harness spliced? Was this car a total at one point or in a flood?


    Lead Wrench @ WTF Tuning, LLC

  7. #6
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,753
    With how long you've been dealing with issues and how weird they are, I'd just try and dump the car on some unsuspecting idiot. I don't like saying this, but sometimes you have to cut your losses and run.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  8. #7
    Registered User
    Join Date
    Oct 2009
    Location
    Utah
    Posts
    97
    My belief is the previous owner had it modded and did a return to stock to trade it in.
    I will check on those parts though and see what I can find.

    As for selling the car, anyone that test drives it will notice the problem and I'm guessing not want to purchase the vehicle lol

  9. #8
    Registered User kcwrxfan's Avatar
    Join Date
    Jun 2011
    Location
    Shawnee, Kansas, United States
    Posts
    456
    you could borrow my lighter? lol j/k hope you figure this out, sounds like a huge pain in the ass.
    ~Dan~ 2011 WRX Limited Stage 2 TP Stinkeye Mob #93

  10. #9
    Registered User
    Join Date
    Oct 2009
    Location
    Utah
    Posts
    97
    Quote Originally Posted by kcwrxfan View Post
    you could borrow my lighter? lol j/k hope you figure this out, sounds like a huge pain in the ass.
    Not gonna lie, there are days I hope to wake up and see a large vehicle parked on top of it...

  11. #10
    Registered User
    Join Date
    Oct 2009
    Location
    Utah
    Posts
    97
    Got a good deal on a fuel pump/filter out of another car and threw those in, didn't help at all lol

  12. #11
    Registered User
    Join Date
    Oct 2009
    Location
    Utah
    Posts
    97
    Well, had the dealership swap ECMs for me... no good.

    So, now the MAF sensor is going off the charts on the subaru select monitor, the sensor itself, the wire harness and the ECM have all been replaced so I don't know where to look next.

    Anyone give me a good deal on some C4?

  13. #12
    Registered User
    Join Date
    Sep 2011
    Posts
    24
    Contact Cobb....

    I couldnt find a direct number but CobbTuning.com - COBB Tuning Home Page has dealers list


    COBB Forums


    is the forums

  14. #13
    Registered User 2.0Rs's Avatar
    Join Date
    Jul 2007
    Location
    King of Prussia, Pa
    Posts
    1,168
    I find it very odd that it was perfectly fine then once you flashed the car all your issues happened and once you tried to go back to stock these issues didn't go away. I would talk to cobb about it. Maybe there was an issue while flashing or maybe you loaded the wrong maps? With all those parts replaced and issues still happening I couldn't see a cel coming on at least pointing you in the right direction. Other then the fuel cut are there any starting issues or driving issues?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •