creaking/popping noise in 1st & 2nd
Results 1 to 4 of 4

This is a discussion on creaking/popping noise in 1st & 2nd within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; so i finally got a 2011 wrx 5-dr, DGM, spt exhaust, short through shifter. I got it used with about ...

  1. #1
    Registered User
    Join Date
    Jul 2011
    Posts
    6

    creaking/popping noise in 1st & 2nd

    so i finally got a 2011 wrx 5-dr, DGM, spt exhaust, short through shifter. I got it used with about 7k miles. CONCERN: I'm quite worried because the previous owner had to have the clutch, flywheel and pressure plate replaced--by Subaru, but not covered under the warranty--at about 6k miles. She now has about 8k miles. I know the previous owner raced it, drove it pretty hard. Also there's a quiet but distinct creaking/popping/clicking noise starting out in first and sometimes up through second gear. Not a grinding or clanking or thud. I had a local mechanic, who specializes in Subarus, perform a $130 inspection but he found nothing wrong--though he said he didn't notice the sounds. QUESTION: anybody else have this problem/sound? any ideas what the sounds could be? Could it have anything to do with the clutch replacement? ST shifter bushings? Transmission abuse? I have a week or so left to return it and am having a Subaru dealer look at it in a few days. Thanks y'all.

    by the way: I'm still really friggin stoked to finally have a wrx.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jul 2011
    Posts
    6
    Oh yeah, check this out: dude at iwsti forum describes something similar.

    So I'm getting a popping/creaking type noise when I'm coming out of 1st gear slowly. It's not the clicking click click noise that everyone is experiencing from inside the car. I do have that problem too, but this is coming from under the car. It happens mainly from a dead stop. I can feel it through my clutch pedal. I did recently install the Group N transmission mount and TIC crossmember bushings. Maybe the noise is from that but it just started happening and I've had the mount and bushings on few several weeks now and no problems. I thought maybe a bolt came loose, but I've checked them and so far everything is tight. I've searched the forum and none of the threads seem to cover this issue. My car is a 2011 with 11000 miles on it. Anyone have any ideas what it could be?

  4. #3
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,754
    I don't understand why you'd buy a car that you know was raced and driven really hard and had to already have a new clutch put in it at 6k miles. Can you please explain? Did you get a ridiculously good deal on it? How do you know how the previous owner drove it? Do you personally know her?

    There's been a number of issues I've seen reported with clutches wearing out prematurely in the 2011 WRX, which dealers have tried to attribute to hard driving. A bunch of these have been covered under warranty after the owners complained. Even if someone drives a car hard, it's very difficult to wear out a clutch after only 6k miles in a car with the relatively low HP a Subaru has, unless the person was regularly trying to drag races it and trying to 4-wheel-spin-launch-it. It can happen with a Corvette, Porsche, or similar high HP car but generally doesn't happen to something with less than 300 HP/TQ unless it's REALLY REALLY REALLY beaten on. It sounds possible in this car if you know the owner drove it like you said though.

    Given how you know the car was previously driven, who knows where the noise could be coming from. Driving a car like you described can make all sorts of weird problems and noises happen. It's also perfectly normal that it would take a few weeks for a noise to come out that's tied to your installation of the mounts and bushings. This would be due to settling.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  5. #4
    Registered User
    Join Date
    Jul 2011
    Posts
    6
    Thanks teflon. Yeah I got an excellent deal. Got it through a Subaru dealer who found it out-of-state from a private seller. Private seller drove it here and stayed a night at my house. Talked to him at length about the car. He drove it hard but took excellent care of it; gently broken in, always garaged, 3 oil changes in 7k miles--says the clutch went cause he wasn't used to it, AWD etc. He gave me receipts for everything, even the window tinting, and the work order for the clutch replacement. Now, I still don't REALLY now the guy but I'm covered through the dealer if I find anything major wrong. I wanna have it looked at by a different dealer however, since the one I bought it from has a vested interest in telling me the car's fine and not to worry. So I'm wondering if anyone has suggestions as far as what could be wrong, so I can have it looked at armed with as much knowledge and possible causes as I can find. Thanks everyone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •