running lean
Results 1 to 5 of 5

This is a discussion on running lean within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have a 2003 wrx turbo. Ive notice a funny smell when the car is running. I checked the oil ...

  1. #1
    Registered User
    Join Date
    Sep 2011
    Posts
    3

    running lean

    I have a 2003 wrx turbo. Ive notice a funny smell when the car is running. I checked the oil and sure enough it seems gas is mixing with the oil, also I've noticed my car running sluggish in the low RPM range. What may be the cause of these issues?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    21,900
    I Support ClubWRX
    Quote Originally Posted by smokinjoe1978 View Post
    What may be the cause of these issues?
    It could be:

    Nothing.
    Vacuum leak.
    Dirty MAF.
    Faulty or clogged injector.
    Ignition fault.
    Fuel pressure regulator fault, including loss of reference vac line.
    Cylinder failure leading to wash down (no combustion or little combustion in one cylinder).

    Without a CEL and from the internet it's not feasible to say more IMO.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,845
    I Support ClubWRX
    Quote Originally Posted by smokinjoe1978 View Post
    I have a 2003 wrx turbo. Ive notice a funny smell when the car is running. I checked the oil and sure enough it seems gas is mixing with the oil, also I've noticed my car running sluggish in the low RPM range. What may be the cause of these issues?
    http://www.clubwrx.net/forums/genera...-question.html

    Gas mixing with the oil would indicate a rich condition,not a lean one.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  5. #4
    Registered User
    Join Date
    Sep 2011
    Posts
    3
    so what could cause a motor to run rich and gas mix with oil?

  6. #5
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    21,900
    I Support ClubWRX
    Quote Originally Posted by smokinjoe1978 View Post
    so what could cause a motor to run rich and gas mix with oil?
    Quote Originally Posted by SD_GR View Post
    It could be:

    Nothing.
    Vacuum leak.
    Dirty MAF.
    Faulty or clogged injector.
    Ignition fault.
    Fuel pressure regulator fault, including loss of reference vac line.
    Cylinder failure leading to wash down (no combustion or little combustion in one cylinder).

    Without a CEL and from the internet it's not feasible to say more IMO.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •