Boost gauge only shows 7psi :/ - Page 3
+ Reply to Thread
Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 76

This is a discussion on Boost gauge only shows 7psi :/ within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ask in the thread...

  1. #31
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,641
    I Support ClubWRX
    Ask in the thread
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Supporting Member yamaha_rider619's Avatar
    Join Date
    Jul 2009
    Location
    colorado is home, Kansas is the temporary home
    Posts
    1,719
    I Support ClubWRX
    Great thread jack to help the person I was trying to help.

    Hope it all gets fixed for you, buying modified cars sucks, I personally know. Kevin (Sinister) actually helped me with the same problem you are having now.
    Josh
    2003 Subaru Wrx Vf39'd
    Bugeye mafia #300

  4. #33
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    Thanx my buddy mellot is goin to help me change the selenoid then go from there tonite then changing my exhaust gasket got a big leak after the cat

  5. #34
    Supporting Member yamaha_rider619's Avatar
    Join Date
    Jul 2009
    Location
    colorado is home, Kansas is the temporary home
    Posts
    1,719
    I Support ClubWRX
    DId you test the solenoid in test mode?
    Josh
    2003 Subaru Wrx Vf39'd
    Bugeye mafia #300

  6. #35
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    Not yet will when he gets here

  7. #36
    Supporting Member yamaha_rider619's Avatar
    Join Date
    Jul 2009
    Location
    colorado is home, Kansas is the temporary home
    Posts
    1,719
    I Support ClubWRX
    Do that before you start buying new parts.
    Josh
    2003 Subaru Wrx Vf39'd
    Bugeye mafia #300

  8. #37
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    Will do thank u!!

  9. #38
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    There was a screw shoved in a piece of hose off my intake!!! Very pissed the garage didnt put it together the right way they should have seen it in my rebuild!! Plus the hose was faulty

  10. #39
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    need to order stock boost line setup and hook it up right it deffff wasnt hooked up right thank u kevin!!!

  11. #40
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    new pics are posted in my profile

  12. #41
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    any ideas where i could get the lines from?

  13. #42
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    getting vaccum hoses from advacned tomorrow and some t connectors just for backup and hooking this up right the selenoid was hooked up directly to my turbo and not to my intake at all!!!
    2004 WRX Cobb SF
    TurboXs RFL Recirculating
    Invidia V2 DP SRS Catback 285hp 283ft lbs

    Jimmy
    Blobeye Syndicate #3553

  14. #43
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,641
    I Support ClubWRX
    Awesome. Yup.. Sounds like he had the car modified heavily. Make sure you get the lines hooked up EXACTLY how they are in that picture. ALSO... Verify that there is a restrictor pill in the hose! If you don't have one... they are super cheap, and you need to buy one from your dealership. It would also be very prudent of you to go do a couple baseline runs on a dyno with wideband hooked up, and have the tuner look for any knock. You need to make sure that this car's ECU was set back to factory.



    Sorry Josh for ruining your assistance!
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  15. #44
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,641
    I Support ClubWRX
    Quote Originally Posted by Clark1989 View Post
    getting vaccum hoses from advacned tomorrow and some t connectors just for backup and hooking this up right the selenoid was hooked up directly to my turbo and not to my intake at all!!!
    (MAKE SURE that these are the exact same diameter as the stock hoses... I'd rather see you purchase the hoses and t connectors from a subaru dealership!)
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  16. #45
    Registered User Clark1989's Avatar
    Join Date
    Aug 2011
    Location
    Penn Run, Pennsylvania, United States
    Posts
    72
    Could this be why my boost is messed up?
    2004 WRX Cobb SF
    TurboXs RFL Recirculating
    Invidia V2 DP SRS Catback 285hp 283ft lbs

    Jimmy
    Blobeye Syndicate #3553

+ Reply to Thread
Page 3 of 6 FirstFirst 123456 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •