I haz problem...cylinder 2 misfire and stalling...guess I'm keeping jetta! - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

This is a discussion on I haz problem...cylinder 2 misfire and stalling...guess I'm keeping jetta! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by lytlec I drove it tonight...I had too...it stalled out....stupid...I am going to start by cleaning the IACV ...

  1. #16
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,994
    I Support ClubWRX
    Quote Originally Posted by lytlec View Post
    I drove it tonight...I had too...it stalled out....stupid...I am going to start by cleaning the IACV but I can't seem to find the IACV gasket....any advice? I want to get a new one to put on for when I clean it...I tried FredBeans....I guess I will just call them!
    The DBW cars do not have a IACV.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Quote Originally Posted by Donkey View Post
    The DBW cars do not have a IACV.
    Yeah...I figured that out when I couldn't find it lol...Anything else the tr doesn't have? If anything it will help single out my problem!
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  4. #18
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295


    Ah it's back...and it stalled! Yes! I love my car!


    Where is cylinder 2 located...I want to check out that coil pack and spark plug...I can't seem to figure it out....

    Ha...got it...
    Where is cylinder #2
    Last edited by lytlec; 08-04-2011 at 04:05 PM.
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  5. #19
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295




    Does this look right? It's only been on for about a year and a half or so
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  6. #20
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    Need a more side-on view and closer up.
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  7. #21
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  8. #22
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    The side electrode is wearing a bit, but it doesn't look to be enough to cause a misfire.. How long have they been in there? Also, which brand and model are they?
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  9. #23
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Im gonna attempt to fix my stupid car today...I'm gonna start with a battery since whenever we go to start it it drops down to like 8 volts and won't start. So hopefully once I get the new battery in it will actually start...wish me luck!!
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  10. #24
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,168
    I Support ClubWRX
    Quote Originally Posted by lytlec View Post
    Im gonna attempt to fix my stupid car today...I'm gonna start with a battery since whenever we go to start it it drops down to like 8 volts and won't start. So hopefully once I get the new battery in it will actually start...wish me luck!!
    Early start - 7am. Good luck with it.

    Plug doesn't look great, but it doesn't look that bad (to me) either.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  11. #25
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Quote Originally Posted by Heide264 View Post
    Early start - 7am. Good luck with it.

    Plug doesn't look great, but it doesn't look that bad (to me) either.
    Put new battery in...still won't start...I called IAG and they are worried about the whole misfire cylinder2...they said I need to get a compression test done....
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  12. #26
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Still stumped as to why it won't start...I looked at my fuses and they all seem ok...
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  13. #27
    Registered User oguitar's Avatar
    Join Date
    Nov 2009
    Location
    Albuquerque, New Mexico, United States
    Posts
    1,021
    What is it doing when you try and start it up?
    Life is like riding a bicycle in order to keep your balance you must keep moving.

  14. #28
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Quote Originally Posted by oguitar View Post
    What is it doing when you try and start it up?
    It cranks but it won't actually start. I'm gonna replace the crank position sensor...I read somewhere that when those start to go bad they cause idle issues and possible misfires and then eventually the car just won't start...so who knows.....
    Last edited by lytlec; 08-18-2011 at 11:50 AM.
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  15. #29
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,295
    Replaced crank sensor and now it starts!!! So...would a bad crank sensor cause a misfire?
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  16. #30
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,994
    I Support ClubWRX
    Quote Originally Posted by lytlec View Post
    Replaced crank sensor and now it starts!!! So...would a bad crank sensor cause a misfire?
    Yes,as would a bad cam sensor.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •