missfire.. plz help
Results 1 to 12 of 12

This is a discussion on missfire.. plz help within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i hav a missfire on cyl 1,2,4.. can a bad cam sensor or a crank sensor be cousing this?? i ...

  1. #1
    Registered User
    Join Date
    Apr 2011
    Posts
    52

    missfire.. plz help

    i hav a missfire on cyl 1,2,4.. can a bad cam sensor or a crank sensor be cousing this?? i already went through a list dat was posted here before and nothing

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    5,995
    I Support ClubWRX
    If it was a bad cam or crank sensor you would be getting a CEL with a DTC. You could try wiping the faces of the sensor off. So you tried every single thing on that list?
    IF YOU HAVE A MISFIRE CODE ,PLEASE READ THIS!!!
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  4. #3
    zax
    zax is offline
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    12,678
    I Support ClubWRX I Support ClubWRX
    You might start by also posting your current modifications and year/model of Subaru.
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  5. #4
    Registered User
    Join Date
    Apr 2011
    Posts
    52
    my car is a 2002 subaru impreza wrx wagon.. and its completly stock..yeah i tried everithing on the list but im going to go over it one more time today just to make sure..the car was running fine, i removed the intake to re move the tgv cuz it was stuck.. once i put everything back together started missfiring.... im going to check one last time through the LIST to see if i left out something

  6. #5
    Registered User
    Join Date
    Apr 2011
    Posts
    52
    OK, right now im testing the coils.. wen i pull out the coils, groung them from their copper circle to the chasis with a wire, put the spark plug on top.. i crank the car and the spark goes to one side of the coil instead to the spark plug.. is this normal?? or the rubber boots r damage?? the boots look perfectly fine though..

  7. #6
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Check the 2 large joint connectors between the battery and washer bottle, if they come unseated even a little bit they can cause misfires, I have seen this happen more than once...

  8. #7
    Registered User
    Join Date
    Apr 2011
    Posts
    52
    ok.. let me check those connectors.. but are the coils supose to do that though??

  9. #8
    Registered User
    Join Date
    Apr 2011
    Posts
    52
    ok i found out that coil pack for cyl 4 is completly dead.. i also runned a compression test and the results were cyl 3=150, cyl 1=80, cyl 2=140, cyl 4=80.. wat do u guys think??

  10. #9
    Toboggan T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Your Mommas
    Posts
    25,514
    I Support ClubWRX
    Did you tune for the tgv delete? Did you run a larger injector?


    Lead Wrench @ WTF Tuning, LLC

  11. #10
    Registered User
    Join Date
    Apr 2011
    Posts
    52
    the tgv is there.. it wasnt remove.. its working now.. the car is stock.. no large injectors

  12. #11
    Toboggan T0rque's Avatar
    Join Date
    Dec 2004
    Location
    Your Mommas
    Posts
    25,514
    I Support ClubWRX
    Did you do the compression test correctly? Was that wet or dry? Did you do both? Did you do a leak down test?


    Lead Wrench @ WTF Tuning, LLC

  13. #12
    Registered User
    Join Date
    Apr 2011
    Posts
    52
    the way i did the compression test is dat i screw the compression gauge were the spark plug goes and disable the ignition and crank the car.... wats a dry test?? is it wen u put oil in the chamber? and wats a leak down test? vi would like to know, prob im doing it wrong

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •