A/C issue,
+ Reply to Thread
Results 1 to 5 of 5

This is a discussion on A/C issue, within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok i have a 02 impreza out back sport wagon, my issue is i am not getting any cold air, ...

  1. #1
    Registered User
    Join Date
    Sep 2010
    Posts
    6

    A/C issue,

    ok i have a 02 impreza out back sport wagon, my issue is i am not getting any cold air, i have tryed a bunch of things to try to figure out whats wrong and nothings worked,

    here is what i have covered so far,

    the a/c switch is working i tested that,
    the fans turn on when you click the a/c switch,
    i jumped the low pressure switch.
    i tryed replacing a/c relay
    the relay isnt getting power to the activation wire, but if you jump it to the power it will activate the a/c clutch, and blow cold,

    thanks for your help,

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,972
    I Support ClubWRX
    If I understood your post correctly you've excluded the relay, pressure switch, clutch, belt, and main switch. The only other thing I can think of is the expansion valve in the dash?
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User Uh Oh's Avatar
    Join Date
    May 2010
    Location
    Charlotte, North Carolina, United States
    Posts
    312
    Quote Originally Posted by turbomini View Post
    ok i have a 02 impreza out back sport wagon, my issue is i am not getting any cold air, i have tryed a bunch of things to try to figure out whats wrong and nothings worked,

    here is what i have covered so far,

    the a/c switch is working i tested that,
    the fans turn on when you click the a/c switch,
    i jumped the low pressure switch.
    i tryed replacing a/c relay
    the relay isnt getting power to the activation wire, but if you jump it to the power it will activate the a/c clutch, and blow cold,

    thanks for your help,
    I'm confused. You pretty much answered your own question. If replacing the relay didn't work, and jumping it did, you must have a short before your relay. If not I must be misunderstanding your post. Hope this helps.
    -Holden
    Bugeye wagon - ERZ Uppipe - TurboXS Axleback - Swift Springs - JNA Lip

  5. #4
    Registered User
    Join Date
    Sep 2010
    Posts
    6
    well unless there is a sensor thats not letting it turn the relay on or if there is a climate control computer or a temp switch to tell it to turn the clutch on or off, does anyone have a a/c system diagram?

  6. #5
    Registered User
    Join Date
    Sep 2010
    Posts
    6
    well i got the answer i was looking for. had to go to a 80's fwd mopar forum to get it lol

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •