HELP ASAP!!! SILICONE INLET TUBE!!!!!
Page 1 of 3 123 LastLast
Results 1 to 15 of 38

This is a discussion on HELP ASAP!!! SILICONE INLET TUBE!!!!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Installed silicone intake tube and now the car won't run!!!! Any suggestions?...

  1. #1
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141

    HELP ASAP!!! SILICONE INLET TUBE!!!!!

    Installed silicone intake tube and now the car won't run!!!! Any suggestions?
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User jd92677's Avatar
    Join Date
    Jul 2010
    Location
    Cincinnati
    Posts
    2,136
    Make sure all connections are tight and there are no leaks and that the MAF is plugged in. There has to be a leak somewhere if all you did was install the inlet.
    Stink eye mob #727
    2011 WRX DGM Hatch, Protuned Stage 1

  4. #3
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141
    Well I tripple checked everything.... and I was wondering if it would have to be tuned for more airflow..
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  5. #4
    Registered User jd92677's Avatar
    Join Date
    Jul 2010
    Location
    Cincinnati
    Posts
    2,136
    Quote Originally Posted by Civic_jdm16 View Post
    Well I tripple checked everything.... and I was wondering if it would have to be tuned for more airflow..
    Nope, shouldn't require a tune. I would check again for a leak, that's really all it can be
    Stink eye mob #727
    2011 WRX DGM Hatch, Protuned Stage 1

  6. #5
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141
    Ok Ill keep tryn
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  7. #6
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,517
    I Support ClubWRX
    My guess is it has to do with the MAF installation.

    Take a picture of your engine bay.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  8. #7
    Registered User sjcurtis's Avatar
    Join Date
    Sep 2010
    Location
    Selma, Alabama
    Posts
    848
    There is a plug that you have to pull the metal prong out of the sensor and put back into the plug. It comes off the crack case vent its the only plug that I can think that you have to mess with when doing the turbo inlet

  9. #8
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141
    Ok Im uplaoding some pics now... Where is the location of this plug you speak of?







    Last edited by Civic_jdm16; 05-04-2011 at 04:52 PM.
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  10. #9
    Registered User sjcurtis's Avatar
    Join Date
    Sep 2010
    Location
    Selma, Alabama
    Posts
    848
    You might not have the plug I am talking about it might just be on the new models.

  11. #10
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141
    I can't figure it out... its stressing me out!
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  12. #11
    Registered User MakeItRoar's Avatar
    Join Date
    Aug 2010
    Location
    Chicago, Illinois
    Posts
    321
    Pull off the lines one at a time, and check the (hold your laughter) metal nipples to make sure there is a seal. Have a friend try to start it up each time after you check each of the lines.
    2006 WRX Limited -Pro-tuned VF-39, STI TMIC, STI factory I/C Sprayer, Throttle body Coolant Bypass, STI Exhaust, SPT Short Ram Intake, SPT Upper Front and Rear Strut Bar, Red Samco Radiator Hoses, STI Trunk, SPT Short Shifter, Aftermarket Rotors, Lamco Turbo Gauge, Catless Downpipe, Hella Supertones, RallyArmor Limited Edition Pink UR Flaps, 35% Tint, Grounding Mod, Walbro 255 Fuel Pump, SPT Heat Shield STI Piston Shift Knob!
    Hawk-Eye Alliance #430

  13. #12
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141
    Are the metal nippels harder to seal?
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  14. #13
    Registered User MakeItRoar's Avatar
    Join Date
    Aug 2010
    Location
    Chicago, Illinois
    Posts
    321
    Not particularly, but your engine bay looks like an '02 (I'm not 100%), so the vacuum lines may be a little dry or cracked, which would warrant a leak.
    2006 WRX Limited -Pro-tuned VF-39, STI TMIC, STI factory I/C Sprayer, Throttle body Coolant Bypass, STI Exhaust, SPT Short Ram Intake, SPT Upper Front and Rear Strut Bar, Red Samco Radiator Hoses, STI Trunk, SPT Short Shifter, Aftermarket Rotors, Lamco Turbo Gauge, Catless Downpipe, Hella Supertones, RallyArmor Limited Edition Pink UR Flaps, 35% Tint, Grounding Mod, Walbro 255 Fuel Pump, SPT Heat Shield STI Piston Shift Knob!
    Hawk-Eye Alliance #430

  15. #14
    Registered User Civic_jdm16's Avatar
    Join Date
    Sep 2009
    Location
    Clearwater, FL
    Posts
    141
    Yea Good Eye its and 03 lol still old as dirt tho lol I went over everything. It will start now but it will not boost and soon as the trubo starts to build psi it wants to die..
    "SCHIRRA~#16" HOLY F*CK'N A$$ CRACKERS!!!!!

  16. #15
    Registered User MakeItRoar's Avatar
    Join Date
    Aug 2010
    Location
    Chicago, Illinois
    Posts
    321
    Hmm.... did the restrictor pill come out when you were pulling the lines? That would cause starting and boost problems.
    2006 WRX Limited -Pro-tuned VF-39, STI TMIC, STI factory I/C Sprayer, Throttle body Coolant Bypass, STI Exhaust, SPT Short Ram Intake, SPT Upper Front and Rear Strut Bar, Red Samco Radiator Hoses, STI Trunk, SPT Short Shifter, Aftermarket Rotors, Lamco Turbo Gauge, Catless Downpipe, Hella Supertones, RallyArmor Limited Edition Pink UR Flaps, 35% Tint, Grounding Mod, Walbro 255 Fuel Pump, SPT Heat Shield STI Piston Shift Knob!
    Hawk-Eye Alliance #430

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •