help please
Results 1 to 2 of 2

This is a discussion on help please within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; right lets start i have been building my scooby for 12 months now and it is running but not running ...

  1. #1
    Registered User
    Join Date
    Mar 2011
    Location
    stoke on trent
    Posts
    2

    help please

    right lets start i have been building my scooby for 12 months now and it is running but not running right.it will not tick over or rev up unless i cover the intake pipe up and act like a control valve.i have checked ever pipe replaced every gasket every sensor but not the maf.i just can not think of anything else to do so any help or an extra eye just in case i have missed something would be helpful.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,149
    I Support ClubWRX
    http://www.clubwrx.net/forums/genera...-question.html

    The more info you provide,the better we can help. Especially since it sound like you do not have a USDM vehicle. This is a US based site and we did not even get the WRX untill 2002.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •