03 wrx not starting.
Results 1 to 10 of 10

This is a discussion on 03 wrx not starting. within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My buddy's 03 wrx won't start after he disconnected the battery (for some reason?), when you turn the key to ...

  1. #1
    Registered User
    Join Date
    Feb 2011
    Posts
    7

    03 wrx not starting.

    My buddy's 03 wrx won't start after he disconnected the battery (for some reason?), when you turn the key to start the alarm beeps 5 fast times and nothing else happens. It doesn't crank or anything. Anyone have any idea of what kind of security mode it is in? Thanks in advanced.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,495
    I Support ClubWRX
    Are you sure it is a factory alarm?
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User
    Join Date
    Feb 2011
    Posts
    7
    its a factory fob. Not 100% on the alarm system however, the fob makes the same beeps and flashes as my car does when locking it, so I believe its factory. Just seems to me like it stuck in some kind of security mode from pulling the battery.

  5. #4
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,495
    I Support ClubWRX
    I have pulled the battery repeatedly though but not had issues. Close all the doors and the trunk and cycle the key a few times then see.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #5
    Registered User
    Join Date
    Feb 2011
    Posts
    7
    Yeah, we actually pulled my battery earlier today too and it didn't have any issues. I'm not quite sure, been reading back 10 pages in google with the issue. Im wondering if it has anything to do with him installing the access port with plugging the test connectors in because this happened pretty shortly after he did all that stuff.

  7. #6
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,495
    I Support ClubWRX
    Are the test connectors now unplugged?
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  8. #7
    Registered User
    Join Date
    Feb 2011
    Posts
    7
    yes they are.

  9. #8
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,495
    I Support ClubWRX
    Am out of ideas. How about Cobb's site?
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  10. #9
    Registered User
    Join Date
    Feb 2011
    Posts
    7
    I am out of ideas too, we've searched everything, uninstalled the access port as well, still has the issue.

  11. #10
    Registered User
    Join Date
    Feb 2011
    Posts
    7
    Well it is confirmed that it has an aftermarket alarm. It has a "dane cook" alarm. Oh joy...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •