Smoke + Burning smell
Results 1 to 12 of 12

This is a discussion on Smoke + Burning smell within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; '08 WRX sedan, 27k, mobile 1 5w30, 90 octane fuel + STP octane booster. Perrin downpipe and catback exhaust. Cobb ...

  1. #1
    Registered User
    Join Date
    Mar 2009
    Location
    Fairbanks AK
    Posts
    45

    Smoke + Burning smell

    '08 WRX sedan, 27k, mobile 1 5w30, 90 octane fuel + STP octane booster. Perrin downpipe and catback exhaust. Cobb tuner currently running in ECO mode.

    I was driving home from town at about 65 mph/2800 RPM. Car started smoking, like 007 smokescreen smoking, pulled into the drive smells like burning. There is oil residue on the rear bumper and smoke coming from the union of the turbo and down pipe. There is plenty of oil on the stick, changed it roughly 500 miles back. The current temperature is -18 F. In the past extreme cold has caused the car to run rich, but not smoke. Any ideas as to what is causing this, B/C I really don't want to replace a turbo right now.

    Thanks in advance for your advice.
    "You have enemies? Good. That means you've stood up for something, sometime in your life."

    - Winston Churchill

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,752
    Sounds like your turbo is leaking oil pretty badly.
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  4. #3
    Registered User metaldahlberg's Avatar
    Join Date
    Sep 2010
    Location
    NH
    Posts
    813
    Did you change the type of oil you used in the car?
    Contributing unsolicited, worthless opinions since 9/10...
    The project I spend all my money on.... <---- Click it

  5. #4
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    Blown oil seal on the turbo?
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  6. #5
    Registered User metaldahlberg's Avatar
    Join Date
    Sep 2010
    Location
    NH
    Posts
    813
    That is my guess. But I watched a guy with a 2011 that had a similar problem and it ended up being that the dealer didn't out in synthetic oil. The problem went away after he got changed again, soon after, with synthetic.
    Contributing unsolicited, worthless opinions since 9/10...
    The project I spend all my money on.... <---- Click it

  7. #6
    Registered User
    Join Date
    Mar 2009
    Location
    Fairbanks AK
    Posts
    45
    Mobil 1 is the only thing I've ever used. What would cause an oil seal to just blow?
    "You have enemies? Good. That means you've stood up for something, sometime in your life."

    - Winston Churchill

  8. #7
    Registered User metaldahlberg's Avatar
    Join Date
    Sep 2010
    Location
    NH
    Posts
    813
    Based on your mileage it could just be a weak turbo. It happens. You still under warranty?
    Contributing unsolicited, worthless opinions since 9/10...
    The project I spend all my money on.... <---- Click it

  9. #8
    Registered User
    Join Date
    Mar 2009
    Location
    Fairbanks AK
    Posts
    45
    We'll see. If the dealer says the mods caused it to fail, then I don't have a leg to stand on.
    "You have enemies? Good. That means you've stood up for something, sometime in your life."

    - Winston Churchill

  10. #9
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    What all do you have done to the car?
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  11. #10
    Registered User teflon_jones's Avatar
    Join Date
    Apr 2007
    Location
    8000' up in Colorado
    Posts
    6,752
    Quote Originally Posted by 06scoobyrex View Post
    What all do you have done to the car?
    He already said that in the first line of his first post....

    Quote Originally Posted by STANDO View Post
    '08 WRX sedan, 27k, mobile 1 5w30, 90 octane fuel + STP octane booster. Perrin downpipe and catback exhaust. Cobb tuner currently running in ECO mode.
    I'd be nervous what's happening with those mods and that octane fuel. The octane booster isn't the same as buying 91+ octane from your local station. Which ECO mode are you using? 91 octane CA/NV? Is the downpipe catted?
    Scott
    Past Subies - '11 STI Limited stage 1+ and '04 STi stage 2+
    '13 Wrangler Rubicon - custom front bumper w/12k lb winch & off-road lights, skid plates, diff guards, etc.
    '04 Porsche 911 Turbo GT2 clone 600 HP/TQ
    '77 F-150 heavily modded for off-roading

  12. #11
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    Ohh...lol sorry got confused on which thread I was replying too... yeah if you have an aftermarket downpipe, id suspect they wouldn't cover it...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  13. #12
    Registered User
    Join Date
    Mar 2009
    Location
    Fairbanks AK
    Posts
    45
    Got the car back today.
    Good news! It was a rubber hose, the service adviser called it a cpv hose, that runs from the CBV and throttle body to the other side of the engine and ends up somewhere near the exhaust manifold and turbo from what I could see. Apparently this is a part they have seen fail on a few of the turbo cars up here. Warranty covered it.
    They put some high temp insulation on the new hose to give it a better chance.
    I think I'm going to put a thread together on my maintenance experience here in Fairbanks, maybe I can save someone some trouble before they move up this way.
    "You have enemies? Good. That means you've stood up for something, sometime in your life."

    - Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •