Is this Normal ????
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on Is this Normal ???? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Well this has happened before, but I just ignored it until today. Just a few minutes ago after heading to ...

  1. #1
    Registered User
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    118

    Is this Normal ????

    Well this has happened before, but I just ignored it until today. Just a few minutes ago after heading to the bank the car would not turn on. So after I got it on I assumed it has to do with the idle, since to me it does not look normal/healthy. All in all I would like to know what is this and how to fix this ASAP because classes are going to begin.

    Subaru wrx 04' Stock 145k mi.

    ** To make this more I did a little recording while at the bank**





    THanks everyone in advance , Seriously this website is awesome when ever I need the help.
    Last edited by nunez07c; 01-13-2011 at 03:14 PM.
    Pic to soon to come ...... 19 yrs old. Drive a Subbie( Im a newbie). 3rd Year Of college going to third.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User EvoEatr's Avatar
    Join Date
    Aug 2008
    Location
    Kennett Square, Pennsylvania
    Posts
    1,839
    Quote Originally Posted by nunez07c View Post
    Well this has happened before, but I just ignored it until today. Just a few minutes ago after heading to the bank the car would not turn on. So after I got it on I assumed it has to do with the idle, since to me it does not look normal/healthy. All in all I would like to know what is this and how to fix this ASAP because classes are going to begin.

    Subaru wrx 04' Stock 145k mi.

    ** To make this more I did a little recording while at the bank**










    THanks everyone in advance , Seriously this website is awesome when ever I need the help.

    So the car died after it is started? Does this only happen when its cold or when its warm also? Does outside air temp. affect it at all? Is the CEL on? Do the basic checks first of all fluid levels. Are you hitting target boost pressure? Has this ever happened when you are pulling up to a stoplight and idling? Automatic or manual? I have a gut feeling, check for codes in the ECU and clean the throttle body/ MAF...

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •